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Word Processing Fundamentals
Lesson 1
Getting Started with Word
1.11

Getting Started 
with Word

After completing this lesson, you will be able to:

· Start Word.

· Explore the Word window.

· Enter text in a document.

· Save a document.

· Close a document and quit Word.

Just a few years ago, correspondence was created with paper and pencils, pens, or typewriters. Gone are the days, however, of correction fluid, crossed-out words, and wads of crumpled papers scattered around your garbage can. Today most personal and professional correspondence is created using computers. And, in most cases, those computers are running a word-processing program to make the creation of documents easier and more accurate.

Microsoft Word is one such word-processing program. With the help of Microsoft Word, you can quickly and easily create memos, faxes, reports, letters, charts, and newsletters. You can also, among other things, add graphics to documents and use other Microsoft Office XP programs to import data into a Word document. Not only is Word a convenient time-saver, but Word also allows you to check spelling and edit documents before printing. No longer do reports, letters, and other documents have to be completely retyped just because of an error or two. Word allows you to edit quickly and leaves you with a very clean, professional-looking document (and saves you from emptying your garbage can so often).
In this lesson, you will learn how to start and quit Word and how to identify the various components in the Word window, such as the menu bar and toolbar. You’ll explore the task pane, you’ll practice entering text into a document, and then you’ll save a document. To complete the procedures in this lesson, you will create your own practice files.

Starting Word

You start Word by clicking the Start button, which is at the left end (or top) of the Microsoft Windows taskbar. After you start Word, the program appears in its own window with a new, blank document open. A window is an area of the screen that is used to display a program or document. Every window has common components, including scroll bars and toolbars. You’ll learn more about the components of the Word window later in this lesson. A document is a self-contained piece of work created by using a program.

In other words, the Word window and each open document are displayed in separate windows. You can use Word to open multiple documents (therefore multiple document windows) at a time, you can resize a document window, and you can also minimize a document window. When you minimize a document window, the document window is reduced to a button on the Windows taskbar. The document is still open; you just can’t see it.

The Word window contains graphical components to help you use the application, including menus, toolbars, and buttons. Becoming familiar with the components in the Word window will save you time when you begin creating and editing documents.
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In this exercise, you use the Start button to open Word.

1
Click the Start button at the left end (or top) of the Windows taskbar, which is typically located along the bottom of the screen. (You may also find it at the top or along one of the sides of the screen.)

The Start menu appears.

2
On the Start menu, point to All Programs.

The All Programs submenu appears.

3
On the All Programs submenu, click Microsoft Word.

Word starts.

tip

Rather than clicking the Start button, pointing to All Programs, and clicking the program that you want to use, you can save time by creating a desktop shortcut. You simply double-click a shortcut icon to start its associated program. To create a desktop shortcut to Word, click the Start button, point to All Programs, point to Microsoft Word, and hold down the Ctrl key while you drag the Microsoft Word icon to the desktop. Double-click the Word shortcut icon to open Word.

Exploring the Word Window

Many components in the Word window are similar to those in other Windows programs. The following illustration displays the elements in the Word window, and a description of each element follows the figure.

[image: image2.png]Document1 - Microsoft Word)

Ele Edt Vew Iwet Fomat ook Table Window Help Type aquestion for help X,

DEESR SGRAY RS < -« QHORES E[T|ox -7

41 Nomd - Tmeshewromn <12 - B 7 U [E|E == O-2-A-

-
% New Document v x
Open a document
Letter.doc
Camp.doc
Summer Plans.doc
Charts.doc
More documents,

New
1 T ok Dosumenc
larkWeb Page
4 Blank E-mail Message

Newfrom existing document
@) Choose document
Newfrom template
z o izard
Web Page Wizard
General Templtes
- (31 Templates on my Web Stes,
8] Templtes on icrosofe, com

4 add Retwork lsce.
@) Hirosoft word Help
(v Show at startup.

wonle

| |

n1 ol  REC TRK EXT OWR

WA




Title bar  The area of a window or dialog box that displays the name of the current dialog box or application and the name of the current document. It is located along the top of the window.

Menu bar  The area that lists the names of the menus available in Word. A menu is a collection of related commands from which you can make a selection. The menu bar is located just below the title bar.

Standard toolbar  A toolbar that provides quick access to the editing functions you use frequently. For example, on the Standard toolbar, the button that you use to save a document contains an icon of a floppy disk. The Standard toolbar is located just below the menu bar.

Formatting toolbar  A toolbar that provides quick access to the formatting functions that you use frequently. The names of buttons are displayed in ScreenTips when you position the mouse pointer over the buttons.

Insertion point  A blinking vertical line in the document window that indicates where the next character (any single letter, number, space, tab, page break, paragraph mark, or symbol that can be entered in a document) typed from the keyboard will appear.

Selection area  The area between the left edge of the window and the left edge of a line of text. You position the mouse pointer in the selection area to select an entire line of text. The pointer changes to a right-pointing arrow when it is positioned in the selection area.

Ruler  An on-screen scale marked with inches or other units of measure, which changes the indentation of paragraphs, resets a page margin (an area of blank space between the edge of the paper and the text), and adjusts the width of columns. The ruler is located below the toolbars.

Scroll bars  Bars that are used for moving the view of the document. The vertical scroll bar is located along the right side of the window, and the horizontal scroll bar is located along the lower portion of the window, just above the status bar.

Navigation buttons  Buttons that are used for moving the view in a long document. These buttons are located on the vertical scroll bar.

Status bar  A bar that displays explanations of currently selected text at the bottom edge of the program window.

Minimize button  A button that reduces a window to a button on the Windows taskbar. It appears as a button with a horizontal line and is located in the group of three buttons at the upper-right corner of the window.

Maximize/Restore Down button  A button that switches back and forth, or toggles (alternately turns an option on or off each time that the option is selected) between displaying a window in its maximum size and restoring a window to its previous size. It is located in the group of three buttons at the upper-right corner of the window.

Close button  A button that closes the current window or application. It is located in the group of three buttons at the upper-right corner of the window.

ScreenTip  A help item that shows the name of a button or screen element when you rest the mouse pointer on a toolbar button or screen element.

Task pane  Word organizes commands for common tasks in the task pane, a small window next to your document that opens when you need it. For example, when you start Word, you see the New Document task pane, which includes commands for opening and creating documents. Use the New Document task pane to open a saved or blank document, to create a document based on an existing one, or to create a document from a template (a file containing structure and style settings that help you create a specific type of document, such as a memo or resume). You can also show or hide any task pane when you like. If you want to use a task pane and the one that you want does not appear, you can manually show the task pane and then select the specific task pane that you want from the Other Task Panes menu on the task pane. If you no longer need the task pane, you can hide it to free up valuable screen space in the program window. On the View menu, click Task Pane; clicking the command hides the task pane if it is currently displayed or shows it if it is currently hidden.

tip

The task pane opens each time you start Word and closes when you open a document. If you don’t want the task pane to appear each time you start Word, clear the Show at Startup check box in the task pane.

Ask A Question box A text box in which you can type a word, phrase, or question. This text is then used to search Word’s Help topics for information. In this exercise, you display ScreenTips for a few buttons and screen elements to become more familiar with Word.

1
Position the mouse pointer over the New Blank Document button for a few seconds, but don’t click.

A small yellow ScreenTip appears, displaying the words New Blank Document.
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2
Position the mouse pointer over the Save button on the Standard toolbar.

A small yellow ScreenTip appears, displaying the word Save.
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3
Position the mouse pointer on the lower portion of the vertical scroll bar, over the Previous Page button.

A ScreenTip appears when you position the pointer over the Previous Page button.

[image: image5.png]% £ Add Network Place.
o

oft Word Help
< Previous Page
at startup

o

11

a1t

1

Col 1




4
Position the mouse pointer on the lower portion of the vertical scroll bar, over the Next Page button.

A ScreenTip appears when you position the pointer over the button.
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5
On the status bar, position the mouse pointer over the Overtype button.

A small yellow ScreenTip is shown, displaying the word Overtype.
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Entering Text

You begin creating a document by simply typing text. When you enter text into a document, you don’t have to press Enter at the end of each line. Word’s word wrap automatically wraps text from one line to the next each time the insertion point reaches the right margin. Word wrap breaks lines of text so that they stay within margin boundaries; you don’t have to enter hard returns. You press Enter only when you want to begin a new paragraph or insert a blank line. Word uses left and right page margins of 1.25 inches and top and bottom margins of 1 inch by default; however, you can reset the page margins. You’ll learn more about resetting margins in Lesson 5, “Changing the Layout of a Document.”
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As you type text, the insertion point moves, indicating the location for the next character. If you make a mistake, press Backspace to delete characters to the left of the insertion point or press Delete to delete characters to the right of the insertion point.

In this exercise, you enter text in a document to see how Word’s word wrap feature works.

1
Type Founded in 1990 into the blank document currently displayed in the window. (The blank document was displayed when you started Word.)

2
Type a comma, and press the Spacebar.
3
Continue typing the following: 
Contoso, Ltd. provides a forum for professional public relations consultants throughout the state to meet, to exchange views about general business issues, and to further individual skills development.
The text is displayed in the document window as you type, wrapping to the next line when the insertion point reaches the right margin.

Keep this file open for the next exercise.

Saving a Document

The text that you enter is stored in the computer’s memory, which is temporary. To keep the file for future use, you must store the document on your hard disk. A file is a collection of related data or information that is assigned a specific name and stored on a disk. To permanently store a document, you must save it to your hard disk. Otherwise, when you quit Word, your document is deleted. You save a document by clicking the Save button on the Standard toolbar. When you save the document, you give the document a unique file name so that you can retrieve the document for future use.

The first time you save a document, the Save As dialog box appears so that you can name the document and put it in a folder. A folder is a container in which to store and organize documents, programs, graphics, and files, and is represented by the icon of a file folder. If you make any changes to a document and need to save it, click the Save button and the newest version of the document is saved, but the Save As dialog box does not appear.

A file name can contain as many as 255 characters. Word uses the first words of the document, up to the first punctuation mark or line break, as the file name when you save the file for the first time. You can also delete Word’s default file name to assign a file name yourself. Because you have up to 255 characters to work with, you should strive to make your file names as descriptive as possible. An example of a vague and cryptic file name would be Questions. You might not remember what the questions are, or what they are for. A better file name would be Questions for Lesson 3 Test Bank. When you save a file, you cannot include any of the following characters in the file name: * \ / < > ? : ; “

In this exercise, you save your new document to your hard disk and save the document again after you make changes.

1
On the Standard toolbar, click the Save button to display the Save As dialog box. 
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2
In the File name box, type Brochure 01.

3
Click the Save In down arrow, and click the icon for your hard disk.

4
Double-click the Word Processing Practice folder.

The Save in box displays the text Word Processing Practice, and the dialog box displays the contents of the Word Processing Practice folder.

5
Double-click the Lesson01 folder.

The Lesson01 folder opens.

6
Click the Save button.

The file is saved to your hard disk with the new name, which is now displayed in the Microsoft Word title bar.

7
Click at the end of the first paragraph to position the insertion point there.

8
Press the Spacebar, and type the following sentence:

Meetings are held monthly where an expert guest speaker presents timely and pertinent information.

9
On the Standard toolbar, click the Save button.

Word saves the document.

Keep this file open for the next exercise.

tip

Word saves documents for recovery in case the program stops responding or you lose power. The Document Recovery task pane lists all recovered documents and allows you to open the documents, view the repairs, and compare the recovered versions. Word saves the changes in a recovery file based on the amount of time indicated in the AutoRecover option. To turn on the AutoRecover option and specify a time interval in which to save, on the Tools menu, click Options, click the Save tab, select the Save AutoRecover info every check box, specify the period of time, and then click OK.

Closing a Document 
and Quitting Word

After a file is stored on your hard disk, you can clear it from the screen by closing the document window or quitting Word. If the document has not been saved, Word prompts you to save the file before closing the window.

To clear a document from the document window, on the File menu, click Close, or in the upper-right corner of the screen, click the Close button. Closing the current document window leaves Word still running. When you click Exit on the File menu, the Word program quits.

When you have one document open in Word, two Close buttons are displayed in the upper-right corner of the Word window. These buttons each have an X on them, and one is just above the other one. The lower Close button is used to close the current document, and the top Close button is used close the document and exit Word.

When you start Word, a blank document is displayed in the Word window. After you save and close this new document, Word remains open, but does not automatically display a new blank document in the window like it did when you started Word. You must click the New Blank Document button on the Standard toolbar to create a new document.

In this exercise, you close the current document, exit Word, and then start Word again.

1
On the File menu, click Close.

The document closes, leaving Word open but no documents open.

2
On the File menu, click Exit.

Word closes.

3
To restart Word, Click the Start button on the Windows taskbar, point to All Programs, and click Microsoft Word. (You could also choose Microsoft Word from the first column of the Start menu.)

Word starts.

4
Click the Close button on the New Document task pane.

Keep the new Word document open for the next exercise.

Lesson Wrap-Up

In this lesson, you learned how to start and quit Word, how to use toolbars, how to enter text and save a document, and how to close and open a document.

If you are continuing to the next lesson:

· On the File menu, click Close to close the file. If you are prompted to save changes, click No.

Word closes the file without saving the changes.

If you are not continuing to other lessons:

1
On the File menu, click Close to close the file. If you are prompted to save changes, click No.

Word closes the file without saving the changes.

2
In the upper-right corner of the Word window, click the Close button.

The Word program closes.

Quick Quiz

1
How do you save a copy of the current document without changing the original version?

2
What are two ways that you can close a document?

3
What happens when you click the button labeled with an X in the upper-right corner of the Word window?

4
How do you separate the Standard and Formatting toolbars?

5
What is the Start menu used for?

Putting It All Together

Exercise 1: If necessary, start Word. Open Word by using the Start menu. In a blank document, use the Click And Type feature to insert the following heading, centered about one-quarter of the way down the page (in Print Layout view, double-click in the spot where you want to type): 

Expense Report Reminders

Use Click And Type again to position a left-aligned paragraph below the title. Type the following information:

When filing your expense reports, be sure to attach your original receipts, record beginning and ending mileage figures, and record the itemized expenses on your hotel bill separately. These are the most common reasons for expense reimbursement delays.

Save the document in the Lesson01 folder located in the Word Processing Practice folder on your hard disk with the name Expense Reminders 01, and then close the document.

Exercise 2: Use the Ask A Question box to find information on how to type over existing text.

Exercise 3: Use the Office Assistant to find information on the various ways to view a document. Explore using these options.

Exercise 4: Use Word’s Click And Type feature to create a cover sheet for an expense report. Type the words Expense Report at the top center of the page. Type the words Annual Report 2004 in the middle of the page. Then type your name at the bottom center of the page. Save your document as Annual Expense Report 2004 in the Lesson01 folder located in the Word Processing Practice folder. 

Exercise 5: Open a new blank document in Word and practice using different options on the menus in order to personalize the menus to the features you are using. Personalize several menus, and then close the document without saving any changes you have made.

Lesson 1





A toolbar is a group of buttons used to carry out commands. For example, the Drawing toolbar contains buttons that you can use to draw and format pictures.





The taskbar is the strip along the bottom or side of the screen. You use the mouse pointer to open applications on the taskbar.





Notice in this illustration that the Standard and Formatting toolbars are on separate lines to allow you to view them clearly.





A desktop shortcut is represented by an icon with a curved arrow in the left corner. You can create a shortcut by right-clicking the desired button-icon and clicking Create Shortcut. The shortcut icon can be moved to the desktop by dragging the icon to the desktop.





By default, Word 2002 places the Standard and Formatting toolbars on the same row below the menu bar to save window space. When the Standard and Formatting toolbars share one row, you can’t see all the buttons, but you can access other buttons by clicking the More Buttons down arrow at the end of the toolbar.





You can position the Standard and Formatting toolbars on two separate rows. Position the mouse pointer over the move handle at the left end of the Formatting toolbar until it turns into the move pointer (a four-headed arrow), and drag the toolbar down a bit until it appears on its own row. (The vertical drag handle is a light gray vertical line that appears at the left side of each toolbar.)





In Overtype mode, existing text is deleted and replaced by the text you type. You can learn more about the Over-type button in Lesson 2, “Editing a Document.”





Notice in the first illustration that the first letter of the word public is on the first line. In the second illustration, when the rest of the word has been typed, Word wraps the word to the second line.





To place the insertion point at the end of an existing line of text, click after the text that has been entered.





Did you notice a red or green wavy line under your text? Don’t worry. Word is just helping you proofread your document. Spelling and grammar checking are covered in Lesson 6, “Using Editing and Proofing Tools.”





The Places Bar in the Save As dialog box provides convenient access to commonly used locations for saving and storing files. The Places Bar also provides access to your list of Internet favorites and a list of recently opened documents (in the History folder).





You can also click the Save In box to display a list of resources (such as your hard disk, a floppy disk, or a network drive) and available folders.





Notice that the text Founded in 1990 is selected in the File name box. The selected text is deleted as you begin typing new text.





You can save a copy of the active document with a different name or in a different location. You might want to do this if you are using one document as a starting point to create another document or if you want to have a copy of the original document before you make changes to it.








