LESSON 4

Adding and Modifying |
Slide Text

After completing this lesson, you will be able to:
Add text to slides.

Adjust the position of text objects.

Format text.

Change text alignment and spacing.

Find and replace text and fonts.

Check spelling.

In Microsoft PowerPoint, you can add to and modify your presentation text to fine-tune
your message. PowerPoint offers several alternatives for placing text on your slides:
text placeholders for entering slide titles and subtitles, text labels for short notes and
phrases, and text boxes for longer text. You can also place text inside objects, such as
circles, rectangles, or stars.

As the vice president of sales at the public relations firm Contoso Ltd, you have been
working on a presentation that you want to customize for new clients. After working
with your presentation outline in the previous lesson, you are ready to fine-tune your
message.

In this lesson, you will learn how to add text to slides, adjust the postion of text objects,
change the appearance of text, find and replace text, replace fonts, and check spelling.

To complete the procedures in this lesson, you will need to use a file named 04 PPT
Lesson in the Lesson04 folder in the PowerPoint Practice folder that is located on your
hard disk.

1 Start PowerPoint, if necessary.
2 On the Standard toolbar, click the Open button.

3 Navigate to the Lesson04 folder in the Presentations Fundamentals
Practice folder, and then open the 04 PPT Lesson file.

4 On the File menu, click Save As, type Contoso Company Pres 04 in the
File name box, and then click Save.

Adding Text to Slides

Usually, slides contain text boxes for title and bulleted text into which you enter your
main ideas. You can also place other text objects on a slide by using the Text Box
button on the Drawing toolbar. You use text boxes when you need to include
annotations or minor points that do not belong in a list.

You can create two types of text objects: a text label, which is text that does not word
wrap within a defined box, and a word processing box, which is text that wraps inside
the boundaries of an object. Use a text label to enter short notes or phrases and a word
processing box for longer text or sentences.

You can create a text label on a slide by using the Text Box tool to select a place on the
slide where you will begin typing your text. You can create a word processing box by
using the Text Box tool to drag the pointer to create a text box of the appropriate width.

Once you have created a word processing box or a text label, you can change one
object into the other by changing the word-wrap option and the fit text option in the
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Format Text Box dialog box. You can also reduce the size of a text label to a word
processing box by dragging one of the corner resize handles. The text rewraps to adjust
to the new size.

In this exercise, you add text in a text object and then create a text label and a word
processing box.

1 Drag the scroll box in the Slide pane to slide 5.
2 Click immediately before the word homework in the first bulleted item.

3 Type your and then press the spacebar.

The paragraph wraps in the text object. Your presentation window should
look like the following illustration:
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4 Click anywhere outside the slanted-line selection box to deselect the text
object.

5 On the Drawing toolbar, click the Text Box button.
The pointer changes to the upside-down T-pointer.

6 Position the pointer at the bottom center of the slide.

7  Click to create a text label.
A small, empty selection box composed of gray slanted lines appears with
the blinking insertion point in it.

8 Type Media types are listed on slide 4.
Your presentation window should look like the following illustration:



The text you create on a slide
using the Text Box tool does
not appear in the Outline tab.
Only text entered in a title
placeholder or a main text
placeholder appears in the
Outline tab.
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9 Click a blank area of the slide.
The text label is deselected.

10 Click the Next Slide button to advance to slide 6.
11 On the Drawing toolbar, click the Text Box button.

12 Position the pointer below the last bullet, about halfway between the
bulleted item and the bottom of the slide, and then drag the pointer to
create a box that extends a bit farther than the last bullet entry.

When you release the mouse button, a slanted-line selection box appears
with the blinking insertion point in it. You can now enter your text.

13 Type It is worth it to create community relationships on several

levels.

The width of the box does not change, but the words wrap, and the box

height increases to accommodate the complete entry.

Your presentation window should look like the illustration shown on the

following page.
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14 Click a blank area of the slide to deselect the text object.



4.4 Presentation Fundamentals

Adjusting the Position of Text Objects

Once you have created a text object, you can adjust the position of the text in the
object. You have complete control over the placement and position of text in
PowerPoint. You can adjust the text object to fit the amount of text or the text to fit
inside the text object.

In this exercise, you adjust a text object and a text placeholder.

1 Click the bottom text box on slide 6, and then click the edge of the text box
to select it with the dotted selection box.

2 On the Format menu, click Text Box.
The Format Text Box dialog box opens.

3 Click the Text Box tab.

Format Text Box

Colors and Lines ] Size ] Position ]

Text anchor poink: |T0p

Internal margin

Left: o0.1" EI: Top: 0.os" =
Right: 0.1 = Ecttom: 0.os" =

v Word wrap bext in AutoShaps
¥ Resize AutoShape o fit bext

[ Rotate text within AutosShape by 90°

Ok | Cancel |
4 Clear the Word wrap text in AutoShape check box.
5  Click OK.
The word processing box changes to a text label and stretches across the
slide.

tip
You can also convert a text label to a word processing box by dragging a resize

handle to reduce the width of the text box. The text inside wraps to adjust to the
new dimensions of the text box.

The command on the Format
menu changes, depending on
the type of object selected. If
you resize a text box, the
command on the Format
menu is Text Box, and the
dialog box that opens is titled
Format Text Box.

6 On the Standard toolbar, click the Undo button.

7 Position the pointer near the bulleted text on slide 6 until it changes to the
selection pointer, and then click to select the paragraph text object.

Notice that the dotted selection box is larger than it needs to be. (There is
additional white space at the bottom.)

8 On the Format menu, click Placeholder.
The Format AutoShape dialog box appears.

9 Click the Text Box tab.
10 Select the Resize AutoShape to fit text check box, and then click OK.

11 Click a blank area of the slide to deselect the text box.




You can use AutoNumbering
to start a numbered list by
typing. Remove any bullets at
the beginning of the line, type
a number 1, letter A or a, or
Roman numeral | or i
followed by a period or
closing parenthesis, type text,
and then press Enter. The
numbering continues
automatically.
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The object adjusts to fit the size of the text.

Formatting Text

After you finish entering text, you can change its appearance by applying formatting,
such as the font, font size, and the type of bullets or numbering, by selecting the text
object and clicking one or more formatting buttons on the Formatting toolbar. You can
add or remove bullets or numbering in a text object. When you add or remove a line to
a numbered list, PowerPoint reorders the numbers.

In this exercise, you remove and add text, numbering, and bullets, and format the text.

1 Click the edge of the bulleted text box on slide 6 to select it with the dotted
selection box.

2 On the Formatting toolbar, click the Bullets button.
The bullets for the four lines of text disappear.

3 On the Formatting toolbar, click the Numbering button to change the
bullets to numbers.

The text changes to a numbered list.

4 On the Formatting toolbar, click the Bullets button again.
The text changes to a bulleted list.

5 Click the Next Slide button to go to slide 7.

6 Position the pointer near the edge of the quote in the text box until the
pointer changes to the selection pointer, and then click to
select it.

A dotted selection box appears around the text object, indicating that it is
selected.

7 On the Formatting toolbar, click the Italic button.
The text in the object changes to italics.

8  On the Formatting toolbar, click the Decrease Font Size button to reduce
the font size to 20 points.

9 On the Drawing toolbar, click the Font Color button down arrow.
A text color menu of the current color scheme appears.

10 Click the blue color as indicated in the following illustration:
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The line on the Font Color
button also changes,
indicating the currently
selected font color.
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The font color in the word processing box changes to blue.

11 Select the words Je ne sais quois.
The slanted-line selection box appears, and you can format individual text.

12 On the Formatting toolbar, click the Italic button.
The text changes to non-italics.

13 Click a blank area of the slide to deselect the text object.

Changing Text Alignment and Spacing

PowerPoint enables you to control the way text lines up on the slide. You can align text
to the left or right or to the center in a text object. You can adjust the alignment of text
in an object by selecting the object and clicking an alignment button on the Formatting
toolbar. The Align Left button aligns text evenly along the left edge of the text box and
is useful for paragraph text. The Align Right button aligns text evenly along the right
edge of the text box and is useful for text labels. The Center button aligns text in the
middle of the text box and is useful for titles and headings.

You can adjust the vertical space between selected lines and the space before and after
paragraphs by selecting the object and clicking a line spacing button (Increase
Paragraph Spacing or Decrease Paragraph Spacing) on the Formatting toolbar or by
using the Line Spacing command on the Format menu.

In this exercise, you change the alignment of text in a text object, decrease paragraph
spacing, and adjust line spacing.
1 Select the text box at the bottom of slide 7.

2 On the Formatting toolbar, click the Center button.
The text in the text object aligns to the center.

Click a blank area of the slide to deselect the text box.

4  Click the edge of the bulleted paragraph text box on slide 7 with the
selection pointer.

The dotted selection box appears.

5 On the Formatting toolbar, click the Toolbar Options down arrow, point to
Add or Remove Buttons, and then point to Formatting.

A list of all the buttons currently available for the Formatting toolbar
appears.

6 In the list of additional buttons, click the Decrease Paragraph Spacing
button to place it on the toolbar.

A check mark appears next to the entry.
7 Click the Toolbar Options down arrow to close the list.

8 On the Formatting toolbar, click the Decrease Paragraph Spacing button.

The paragraph spacing in the text box decreases by 0.1 lines, from 1.0 to
0.9.

9 Click a blank area of the slide to deselect the text box.
10 Click the edge of the bulleted paragraph text object on slide 7 to select it.

11 On the Format menu, click Line Spacing.
The Line Spacing dialog box appears.

12 Click the Before Paragraph down arrow until 0.1 appears, and then click
OK.



Lesson 4 Adding and Modifying Slide Text 4.7

Line Spacing

Line spacing

0.9 = |lnes |

Before paragraph

W= [ o]

After paragraph

o = [ o]
ITI Cancel | Presvigw

The paragraph spacing before each paragraph decreases by 0.1 lines.

13 Click a blank area of the slide to deselect the text box.

tip
Everything you can do to manipulate a text label or word processing box you can
also do to any text object, including title and paragraph text objects, and vice versa.

Finding and Replacing Text and Fonts

The Find and Replace commands on the Edit menu allow you to locate and change
specific text in a presentation. Find helps you locate each occurrence of a specific word
or set of characters, while Replace locates every occurrence of a specific word or set of
characters and replaces it with a different one. You can change every occurrence of
specific text all at once, or you can accept or reject each change individually. The Find
and Replace commands also give you options for more detailed searches. If you want
to search for whole words so the search doesn’t stop on a word that might contain only
part of your search word, you select the check box for Find whole words only. If you
want to find a word or phrase that matches a certain capitalization exactly, you select
the Match case check box. In addition to finding text, you can also find and replace a
specific font in a presentation. The Replace Fonts command allows you to replace
every instance of a font style you have been using with another.

In this exercise, you use the Replace command to find and replace a word and then
replace a font.

1 On the Edit menu, click Replace.
The Replace dialog box appears.

2 Click in the Find what box, and then type facets.
3 Press Tab, or click in the Replace with box.
4 Type aspects.

Replace EI E|

Find what: Find Mexkt

| facets
Close

[~
Replace with:
|aspects ﬂ
[ Match case

[ Find whole waords anly Replace Al

fl el

5  Click Find Next.




If the dialog box covers up
the selected text, drag the
Replace dialog box title bar
out of the way so that you
can see the text.
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PowerPoint finds and selects the word facets on slide 5.

6 Click Replace.

An alert box appears, telling you that PowerPoint has finished searching
the presentation.

7 Click OK, and then click Close in the Replace dialog box.
The Replace dialog box closes.

8 Click a blank area of the slide to deselect any text boxes.

9 On the Format menu, click Replace Fonts.
The Replace Font dialog box appears.

10 Click the Replace down arrow, and then click Tahoma.
11 Click the With down arrow, scroll down, and then click Arial.

12 Click Replace.

Throughout the presentation, the text formatted with the Tahoma font
changes to the Arial font.

13 Click Close in the Replace Font dialog box.

Checking Spelling

PowerPoint’s spelling checker checks the spelling of the entire presentation, including
all slides, outlines, notes pages, and handout pages. To help you identify misspelled
words or words that PowerPoint’s built-in dictionary does not recognize, PowerPoint
underlines them with a wavy red line. To turn off this feature, you can clear the Check
spelling as you type check box on the Spelling and Style tab of the Options dialog box
(available on the Tools menu). PowerPoint includes several built-in dictionaries so you
can check presentations that use languages other than English. You can also create
custom dictionaries in PowerPoint to check the spelling of unique words, or you can
use custom dictionaries from other Microsoft programs. If a word is a foreign language
word, you can mark it as such, and PowerPoint won’t flag it as a misspelling anymore.

You can correct misspelled words in documents in two ways. You can use the Spelling
button on the Standard toolbar to check the entire presentation, or when you encounter
a wavy red line under a word, you can right-click the word and choose the correct
spelling from the list on the shortcut menu.

In this exercise, you mark a word as a foreign language word, select and correct a
misspelled word, and then check spelling in the entire presentation.

1 Drag the scroll box to slide 7.

The words ne and quois appear with a wavy red underline, indicating that
they are misspelled or not recognized by the dictionary.

2 Select the French phrase Je ne sais quois in the word processing box.

3 On the Tools menu, click Language.
The Language dialog box appears.

4 Scroll down, and then click French (France).

PowerPoint marks the selected words as French words for the spelling
checker.



The custom dictionary allows
you to add words that your
dictionary doesn’t recognize.
Contoso is a proper name
that you can add to your
custom dictionary.
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The speller automatically uses dictionaries of the
selected language, iF available.

Click OK, and then click to deselect the selected text.

The dictionary now recognizes the words, though a wavy red line may still
appear below quois.

Drag the scroll bar to slide 6.

Right-click the word Enviromental, and then click Environmental on the
shortcut menu.
PowerPoint corrects the misspelled word.

On the Standard toolbar, click the Spelling button.
PowerPoint begins checking the spelling in the presentation. The spelling
checker stops and selects the proper name Contoso.

Spelling El El

Mok in Dickionary: |C|:|nt|:|sc|
Change to: | Ignore | Ignore &l |
Suggestions:
Change | Change all |
Add | Sugaest |
Add words bo: | CUSTOM.DIC v|  AutoCorrect | Close |

Contoso does not appear in your dictionary, but you know it is a proper
name that is spelled correctly.

Click Add.

The custom dictionary adds the word Contoso and continues to check the
presentation. The spelling checker stops on and selects the proper name
Sacksteder.

Click Ignore All.
The spelling checker stops on quois, the French word that is part of the
quote in the word processing box.

Click Ignore.

The spelling checker ignores the proper name. The spelling checker stops
when it fails to recognize the name Hinsch.
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12 Click Ignore All.
The spelling checker now ignores all appearances of the word Hinsch. The
spelling checker stops and selects the misspelled word Realtionships. The
correct word spelling, Relationships, appears in the Suggestions list.

tip
Click AutoCorrect in the Spelling dialog box to add the misspelling and the correct
spelling of a word to the AutoCorrect table of entries.

13 Click Change to correct the spelling.

The spelling checker continues to check the presentation for misspelled
words or words not found in the dictionary. A dialog box appears when
PowerPoint completes checking the entire presentation.

14 Click OK, and then drag the scroll box up to slide 1.

Lesson Wrap-Up

This lesson covered how to add text to slides, adjust the position of text objects, format
text, change text alignment and spacing, find and replace text and fonts, and check the
spelling in a presentation.

If you are continuing to the next lesson:

1 On the Standard toolbar, click the Save button.
PowerPoint saves any changes to the presentation.

2 On the File menu, click Close.
PowerPoint closes the presentation.

If you are not continuing to other lessons:

1 On the Standard toolbar, click the Save button.
PowerPoint saves any changes to the presentation.

2 Click the Close button in the top-right corner of the PowerPoint window.
PowerPoint closes the presentation, and then exits.

Quick Quiz

How do you create a 2-inch word processing box that will word wrap?
How do you remove numbering from a list and insert bullets instead?
How do you change font color?

How do you adjust the line spacing of several paragraphs to 1.3 lines?

How do you find and replace a particular word?

O G A WO DN -

How do you select another language to use when you check the spelling of
a presentation?

Putting It All Together

Exercise 1: Open the Contoso Company Pres 04 in the Lesson04 folder that is
located in the Presentation Fundamentals Practice folder. Display slide 3 in Normal
view, and then make the following changes:

1 Add a text box with the text Create an image with impact!
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2 Change the formatting of the text to the Contoso font, 36-point size, italic
style, and red color.

3 Move the text box to the bottom center of the slide.
Save and close the presentation.

Exercise 2: Open the Contoso Company Pres 04 in the Lesson04 folder that is located
in the Presentation Fundamentals Practice folder. Display slide 4, and then make the
following changes:

1 Add a text box with the text Create impact with the rigth media.
2 Correct the spelling of the word right.

3 Add atrademark symbol using the AutoCorrect replacement (tm) to the
end of the text Create impact with the right media.

Save and close the presentation.

Exercise 3: Open the 04 Holidays presentation. Change the alignment of the subtitle
on slide 1. (If the alignment is currently centered, right-align the subtitle, for example.)
Replace one of the fonts in the presentation with another you like better. Change the
color of the slide titles (except on slide 1) to another in the same group of colors
offered by the design template. Save and close the presentation.



