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Applying and Modifying Design Templates

After completing this lesson, you will be able to:

· Understand and apply design templates.

· Understand PowerPoint masters.

· Change the display using the master.

· Modify master placeholders.

· Format master text.

· Format bullets.

· Adjust master text indents.

· Reapply a slide layout.

· Hide master objects.

· Save a presentation as a template.

A template is a presentation file that has a predefined set of color and text characteristics. You can create a presentation from a template, or you can apply a template to an existing presentation. When you apply a template to a presentation, the slides in the presentation take on the characteristics of the template, so you can maintain a uniform design throughout the presentation. PowerPoint uses masters that control the look of the individual parts of the presentation, including formatting, color, graphics, and text placement. Every presentation has a set of masters, one for each view. 
As the vice president of sales for the public relations firm Contoso Ltd, you have been working on a general presentation that can be customized for new clients. After adding and modifying the text in the previous lesson, you are ready to apply a presentation design template.

In this lesson, you will learn how to apply a PowerPoint template, view and switch to various masters, change the display for master objects, modify and format the master text, reapply a layout from the master, hide the master layout, and save a presentation as a template.

To complete the procedures in this lesson, you will need to use a file named 05 PPT Lesson and a file named 05 PPT Template in the Lesson05 folder in the Presentation Fundamentals Practice folder that is located on your hard disk.

1 
Start PowerPoint, if necessary.

2 
On the Standard toolbar, click the Open button.

The Open dialog box appears.

3 
Navigate to the Lesson05 folder in the Presentation Fundamentals Practice folder, and then open the 05 PPT Lesson file. 

4 
On the File menu, click Save As, type Contoso Company Pres 05 in the File name box, and then click Save.

Understanding and Applying Design Templates

PowerPoint comes with a wide variety of professionally designed templates that can help you achieve the look you want. When you apply a template to a presentation, PowerPoint copies the information from each master in the template to the corresponding masters in the presentation. All slides in a presentation will then acquire the look of the template. 

You can use one of the many templates that come with PowerPoint, or you can create your own from existing presentations. Moreover, you can apply different templates throughout the development process until you find the look you like best. To apply a template to an existing presentation, you open the presentation and then use the Slide Design task pane to locate and select the template you want.

In this exercise, you apply a template to an existing presentation.

1 
On the Formatting toolbar, click Slide Design.

The Slide Design task pane opens.

2 
At the bottom of the Slide Design task pane, click Browse. 

The Apply Design Template dialog box appears.

3 
Navigate to the Presentation Fundamentals Practice folder, and then double-click the Lesson05 folder.

4 
In the list of file and folder names, click 05 PPT Template.
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5 
Click Apply.

PowerPoint applies, or copies, the information from the template file 05 PPT Template to the masters in the presentation. The text style and format, slide colors, and background objects change to match the template. Your content remains the same.

Your presentation window should look like the following illustration:
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6 
In the Slide Design task pane, click the Close button to close the task pane.

Understanding PowerPoint Masters

PowerPoint comes with two special slides called masters—Slide Master and Title Master. The Slide Master and Title Master for a template are called a slide-title master pair. You can create more than one Slide Master or Title Master within a presentation. This is useful for creating separate sections within the same presentation. To create multiple masters in a presentation, you can insert a new Slide Master and Title Master in a presentation or apply more than one template to your presentation.

The Slide Master controls the properties of every slide in the presentation. All of the characteristics of the Slide Master (background color, text color, font, and font size) appear on every slide in the presentation. When you make a change on the Slide Master, the change affects every slide. For example, if you want to include your company logo, other artwork, or the date on every slide, you can place it on the Slide Master. The Slide Master contains master placeholders for title text, paragraph text, date and time, footer information, and slide numbers. The master title and text placeholders control the text format for every slide in a presentation. If you want to make a change throughout your presentation, you need to change each slide master or pair of masters. For example, when you change the master title text format to italic, the title on each slide changes to italic to follow the master. If, for a particular slide, you want to override the default settings on the Slide Master, you can use commands on the Format menu. For example, if you want to omit background graphics on a slide, you can use that option in the Background dialog box for the selected slide.

The title slide has its own master, called the Title Master. Changes you make to the Title Master affect only the title slide of the presentation. Like the Slide Master, the Title Master contains placeholders. The main difference between the Slide Master and the Title Master is the Title Master’s use of a master subtitle style instead of the master text style.

The Slide Master and Title Master appear together in Slide Master view. You can select either master as a slide miniature in Slide Master view to make changes to it. When you view a master, the Slide Master View toolbar appears. This toolbar contains the Close Master View button, which returns you to the view you were in before you opened the Master. The Slide Master View toolbar also contains several buttons to insert, delete, rename, duplicate, and preserve masters. When you preserve a master, you protect it from being deleted.

In this exercise, you view the Slide Master and the Title Master, switch between them, preserve the original masters, insert a second slide master and title master, and then switch to Handout Master and Notes Master.

1 
On the View menu, point to Master, and then click Slide Master.

The Title Master appears along with the Slide Master View toolbar. Slide miniatures of the Title Master and Slide Master appear in the Slides pane on the left side of the presentation window. 

Your screen should look similar to the following illustration:
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2 
In the Slides pane at the left side of the presentation window, click Slide 1.

The Slide Master slide appears, as shown in the following illustration:

[image: image4.png]rosoft PowerPoint - [Contoso Company Pres 05]

Ele Edt Vew Iwet Fomat ook SigeShow Window Hep AdobePDF Type aquestionforhelp X

O e s e - @,

FHRYESRY i BRI 0o
= ey A - | Deson (e Side Master

TiestiewRoman <2 - B Z U § |

CoNTOSO  Click to edit Master title

LTD

* Click to edit Master text styles

— Second level
¢ Third level
— Fourth level
» Fifth level

Obiect Area for Autolayouts

<dateftimes <«footers @b

Date frea Foater drea Number Area.

| Auoshapes~ .\ [ @B 2-L-A-
Slide Master 05 PPT Template ox

style

e | 4«





tip

You can allow or prevent multiple masters in a presentation. On the Tools menu, click Options, click the Edit tab. Under Disable New Features, clear the Multiple masters check box to allow multiple design templates to be applied, or select the Multiple masters check box to restrict design templates to one per presentation.

3 
On the Slide Master View toolbar, click the Preserve Master button.

A gray thumbtack appears next to both slide masters in the Slides pane, protecting them from being deleted or changed by PowerPoint.

4 
On the Slide Master View toolbar, click the Insert New Slide Master button.

Slide 3 appears below Slide 2 with a blank slide design.

5 
On the Slide Master View toolbar, click the Insert New Title Master button.

Slide 4 appears below Slide 3 with a blank title slide design and the slide-title master pair is connected together.

6 
On the Slide Master View toolbar, click the Preserve Master button.

An alert message appears, asking if you want to delete these masters since they are currently not used on any slides.

7 
Click No.

The gray thumbtack next to both new slide masters disappears, and the masters are no longer protected from being deleted or changed.

8 
On the Formatting toolbar, click the Design button to open the Slide Design task pane.

9 
In the Slide Design task pane, under Apply a design template, scroll down to the Clouds design, and then click the design template.

The new slide masters appear with the Clouds design.
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troubleshooting

If the Clouds design is not available, insert the Microsoft Office XP CD-ROM into the drive, scroll to the bottom of the design templates in the Slide Design task pane, and then click Additional Design Templates or click Browse at the bottom of the Slide Design task pane, navigate to the Applying folder, and then double-click the Clouds template file.

10 
In the Slide Design task pane, click the Close button to close the task pane.

11 
On the View menu, point to Master, and then click Handout Master.

The Handout Master and Handout Master View toolbar appear. 

12 
On the Handout Master View toolbar, click the Show positioning of 3-per-page handouts button.

The master changes to show three handouts per page.

13 
On the View menu, point to Master, and then click Notes Master.

The Notes Master appears, along with the Notes Master View toolbar, showing the slide and speaker note text positioning for the notes pages.

14 
On the Notes Master View toolbar, click Close Master View.

PowerPoint returns you to the first slide in the presentation in Normal view.

15 
In the Slide pane, drag the scroll box to slide 7.

16 
On the Formatting toolbar, click the Design button to display the Slide Design task pane.

17 
In the Slide Design task pane, under Used in This Presentation, point to the Clouds design scheme, click the down arrow on the scheme, and then click Apply to Selected Slides.

PowerPoint applies the Clouds design to slide 7 only.

18 
In the Slide Design task pane, click the Close button to close the task pane.

Changing the Display Using the Master

Each master contains placeholders where you can add background objects, such as text and graphics that will appear on every page. Examples of objects you may want to include are your company name, logo, or product name. 

In this exercise, you remove the footer from the title slide.

1 
On the View menu, click Header and Footer.

The Header and Footer dialog box appears, as shown in the illustration on the following page.

2 
Select the Don’t show on title slide check box.
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3 
Click Apply to All. 

The slide footer information disappears from the title slide.
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4 
Click the Next Slide button to view slide 2.

The slide footer information remains on the rest of the slides in the presentation.

Modifying Master Placeholders

You can modify and arrange placeholders on all of the master views for the date and time, footers, and slide numbers, all of which appear on the Slide Master in the default position. You can also customize the position of the placeholders.

In this exercise, you edit the master placeholders on the Slide Master.

1 
Display slide 2 if necessary.

2 
On the View menu, point to Master, and then click Slide Master.

The Slide Master view appears. 

3 
Click the border of the Date Area placeholder in the bottom-left corner.

Be sure that you click the placeholder border so that the dotted selection box appears. If the slanted-line selection box appears, click the edge of it.

4 
Press Delete.

tip

If you delete a placeholder by mistake, you can click Master Layout on the Slide Master View toolbar, click the appropriate placeholder check box, and then click OK to reapply the placeholder, or you can click the Undo button.

5 
Select the border of the Footer Area placeholder with the dotted selection box.

6 
Hold down Shift, and then drag the Footer Area placeholder to the left until the edge of the placeholder aligns with the edge of the master text placeholder.

Holding down Shift while you drag a PowerPoint object constrains the movement of the object horizontally or vertically. That is, the object stays in the same plane. In this case, the footer remains aligned with the Number Area placeholder.

7 
Click a blank area of the slide to deselect the placeholder.

Formatting Master Text

Formatting the placeholders in Slide Master view provides consistency to a presentation. The master placeholders for the title, bulleted text, date and time, slide number, and footer determine the style and position of those objects. To format master text, you first select the text placeholder and then alter the format to look the way you want. To format bulleted text, you have to place the insertion point in the line of the bulleted text you want to change. 

In this exercise, you format the master text in the Footer Area and Number Area placeholders.

1 
Click the Footer Area placeholder, hold down Shift, and then click the Number Area placeholder to select both objects.

2 
On the Formatting toolbar, click the Font Size down arrow, and then click 20.

3 
Hold down Shift, and then click the Footer Area placeholder.

The Footer Area placeholder is deselected.

4 
On the Formatting toolbar, click the Bold button.

The Number Area placeholder becomes bold.

5 
Click a blank area outside the master text placeholder to deselect it.

6 
In the master text placeholder, position the I-beam cursor to the right of the text Second level, and then click.

7 
On the Formatting toolbar, click the Italic button.

The Second level text changes to italic.

8 
Click a blank area outside the master text placeholder to deselect it.

Your Slide Master should look like the following illustration:
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Formatting Bullets

In addition to formatting text, PowerPoint allows you to customize the bullets in a presentation for individual paragraphs or entire objects. You can replace a bullet with a different font and color, a picture, or a number.

In this exercise, you format master bullets with a different symbol and picture.

1 
On the Slide Master, click the first line of text titled Click to edit Master text styles in the master text placeholder, and then click again on the text.

PowerPoint places the insertion point in the text.

2 
On the Format menu, click Bullets and Numbering.

The Bullets and Numbering dialog box appears with the current bullet symbol selected. 

3 
Click Customize. 

The Symbol dialog box opens.

4 
Click the Font down arrow, scroll down, and then click Wingdings.

5 
Click the diamond bullet, as shown in the following illustration:
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6 
Click OK to return to the Bullets and Numbering dialog box. 

7 
Click the Color down arrow, and then click the purple color.

8 
Click the Size down arrow until 85 appears.

PowerPoint reduces the new bullet size by 15 percent on the slide.

9 
Click OK.

The purple diamond bullet appears in the first line of text.

10 
Right-click the second line of text titled Second level in the master text placeholder.

PowerPoint selects the text, and a shortcut menu appears.

11 
Click Bullets and Numbering on the shortcut menu.

12 
Click Picture.

The Picture Bullet dialog box opens. This dialog box is part of the Clip Organizer. It contains pictures you can use as bullets.

13 
Click the down scroll arrow until a light blue diamond appears. Click OK to insert the bullet on the slide.
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14 
Click the Normal View button, and then click the Next Slide button until slide 3 displays.

The new bullets appear on slide 3, as shown in the following illustration:
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tip

You can use a scanned image or other photograph to replace a bullet. In the Picture Bullet dialog box, click Import, select the image you want to import in the Add Clips to Organizer dialog box, and then click Add. The image appears as one of the choices in the Picture Bullet dialog box.

Adjusting Master Text Indents

PowerPoint uses indent markers to control the distance between bullets and text. Adjusting indents in PowerPoint works the same way it does in Microsoft Word 2002. To change the distance between a bullet and its corresponding text, you first display the ruler, which shows the current bullet and text placement, and then adjust indent markers on the ruler. The indent markers on the ruler control the indent levels of the master text object. Each indent level consists of two triangles, called indent markers, and a small box, called a margin marker. The upper indent marker controls the first line of the paragraph. The lower indent marker controls the left edge of the paragraph. Each indent level is set so that the first line extends to the left of the paragraph, with the rest of the paragraph “hanging” below it. This indent setting is called a hanging indent. To adjust an indent marker, you move the triangle on the ruler to a new position. You can move the entire level—the bullet and text—by using the margin marker.

In this exercise, you display the ruler, adjust indent markers, and adjust the margin level.

1 
On the View menu, point to Master, and then click Slide Master.

The Slide Master appears.

2 
Click the master text placeholder titled Click to edit Master title style, and then click the text again.

3 
On the View menu, click Ruler.

Your presentation window should look like the following illustration:

[image: image12.png][ Microsoft PowerPoint - [Contoso Company Pres 05]

FERAHR SRY

imeshewRoman ~« 44 «~ B 7 U £

B fk Vew Isen Fomst Ioos Sideshow Wndow e Adobe FDF scolbox - x
dBRRY|o-o-|@EHR|TE A N e -@.
= A& A - Foesan {7 New e aster
Deso@oo0gaoon R R R PR T RN PR R R T RN PPN PR RERTSRRNRPRT:

Side Master

autoshapes - \ % 1 O E 41

CONTOSO

LTD

Click to edit Master title
style

#Click to edit Master text styles

# Second level

¢ Third level
— Fourth level
» Fifth level

G (| close Master view

Obiect Area for Autolayouts

<

Number rea.

«footery

&-

05 PPT Template




4 
Click the line of text titled Click to edit Master text styles in the master text placeholder, and then click the text again.

The ruler adds indent markers for each level of text represented in the bulleted list. Five pairs of indent markers appear—upper and lower.

5 
Drag the indent marker of the first indent level to the right, even with the lower indent marker, as shown in the following illustration:
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When you release the mouse button, the text for the first indent level moves to the right.

6 
Slowly drag the margin marker of the first indent level to the left margin of the ruler.

The bullet, text, and indent markers move to the left margin.

important

If you drag an indent level or margin marker into another indent level, the first indent level (or marker) pushes the second indent level until you release the mouse button. To move an indent marker back to its original position, drag the indent level’s margin marker, or click the Undo button.

Moving the first margin marker repositions the left margin of the master text object.

tip

If the indent markers are not aligned over one another, drag one of the markers back to the other. Also, depending on the size of your monitor, indent changes may be subtle and hard to detect.

7 
Drag the lower indent marker of the first indent level to the 0.5 inch mark on the ruler.

The first indent level of the ruler is formatted again as a hanging indent. Your presentation window should look like the following illustration:
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8 
Right-click a blank area of the Slide Master, and then click Ruler.

The ruler closes.

9 
Click the Normal View button.

PowerPoint returns you to slide 3.

Reapplying a Slide Layout

If you make changes to the layout of a slide but then decide you would rather use the original slide layout, you can reapply the slide layout to that slide using the Slide Layout task pane. You can also change the current layout of a slide by selecting a new layout from the Slide Layout task pane.

In this exercise, you apply a layout to a slide.

1 
On slide 3, select the edge of the title object with the dotted-line selection box. 

2 
Drag the title object to the right edge of the slide.
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3 
On the Format menu, click Slide Layout to display the Slide Layout task pane.

The Slide Layout task pane appears with the current slide layout style selected.

4 
Click the down arrow next to the original slide layout that you want to apply.

5 
On the menu, click Reapply Layout.

PowerPoint reapplies the slide layout to reposition the title object to its original position on the slide.

6 
In the Slide Design task pane, click the Close button to close the task pane.

Hiding Master Objects

For individual slides, you may want to hide background objects, such as date and time, header and footer, slide number placeholders, graphics, shapes, and lines so that they do not appear on the screen. 

In this exercise, you hide the master objects on a slide background.

1 
Click the Next Slide button to move to slide 4.

2 
On the Format menu, click Background.

The Background dialog box appears. 

3 
Select the Omit background graphics from master check box.

4 
Click Apply.

The background objects are omitted from the slide.

5 
On the Standard toolbar, click the Save button to save your changes.

Saving a Presentation as a Template

After customizing the masters, you can save the presentation as a new template, which you can apply to other presentations.

In this exercise, you save a presentation as a template.

1 
On the File menu, click Save As.

The Save As dialog box appears. Contoso Company Pres 05 appears in the File name box.

2 
In the File name box, type Contoso Company Template.

3 
Click the Save as type down arrow, and then click Design Template.

PowerPoint displays the Templates folder. For the purposes of this lesson, you save this template with the rest of your practice files. 

4 
In the Save in box, verify that the Lesson05 folder within the Presentation Fundamentals Practice folder is open.

5 
Click Save.

PowerPoint saves the template in the Lesson05 Practice folder.

Lesson Wrap-Up

This lesson covered how to apply a PowerPoint template, view and switch to various masters, change the display for master objects, modify and format the master text, reapply a layout from the master, hide the master layout, and save a presentation as a template.

If you are continuing to the next lesson:

1 
On the Standard toolbar, click the Save button.

PowerPoint saves any changes to the presentation.

2 
On the File menu, click Close.

PowerPoint closes the presentation.

If you are not continuing to other lessons:

1 
On the Standard toolbar, click the Save button.

PowerPoint saves any changes to the presentation.

2 
Click the Close button in the top-right corner of the PowerPoint window.

PowerPoint closes the presentation, and then exits.

Quick Quiz

1 
How do you apply a template?

2 
How do you select a picture as the master bullet? 

3 
How do you display the ruler?

4 
How do you adjust the margin level?

5 
How do you save the presentation as a template? 

6 
How do you view the Title Master? 

Putting It All Together

Exercise 1: Open the Contoso Company Pres 05 in the Lesson05 folder that is located in the Presentation Fundamentals Practice folder. Change the title slide to display slide header and footer information, display the date footer on the slide, add the date placeholder to the master layout, move the date placeholder to the bottom middle of the slide master, and then save and close the presentation.

Exercise 2: Open the Contoso Company Pres 05 in the Lesson05 folder that is located in the Presentation Fundamentals Practice folder. Change the footer and number area placeholder formatting attributes to bold and the font size to 18 points, change the Second level bullet to a picture, hide slide background objects on slide 5, and then save and close the presentation.

Exercise 3: Open 05 PPT Marx and save it as 05 Marx in the Lesson05 folder that is located in the Presentation Fundamentals Practice folder. Apply to this presentation the 05 Marx Template design template from the Lesson05 folder. Preserve the two masters and add a new slide and title master pair. Apply the Edge design template to the new masters. Apply the Edge master to the title slide and the last slide in the presentation. Save and close the presentation.

Exercise 4: Open 05 Marx from the Lesson05 folder that is located in the Presentation Fundamentals Practice folder. Display Slide Master view and select the Edge Slide Master. Change the title text to Book Antiqua, bold, black. Change the bulleted text to Book Antiqua. Display the Title Master and make sure all text on the title slide is Book Antiqua. On both Edge masters, change the other text placeholders to 14 point Arial to match those in the Marx template. On the Edge Slide Master, change the bullet symbols to match those used on the Marx Slide Master. If desired, select a new picture bullet for the main bullet entries. Adjust indents as necessary to display the picture bullets without crowding the text. Make sure the date and slide number displays on all slides. Save the presentation as a template with the name 05 Marx New Template. Close the presentation.

Lesson 5





Once you apply a different template, you can continue to make changes to the Slide Master.





PowerPoint comes with a Handout Master and a Notes Master, where you can add information and data.





The Title Master displays because you issued the Slide Master command with a title slide selected in Normal view. PowerPoint displays the Title Master or Slide Master according to what kind of slide is selected in Normal view.





Using the Handout Master toolbar, you can show the positioning of two, three, four, six, or nine slides per page.





You can also exit a master view and switch back to Normal view by clicking the Normal View button.





You can click a different bullet color, adjust the size percentage, change the symbol by selecting another one or by using the Picture or Customize command, or change the bullets to numbers.





You can also access the Background dialog box when you right-click a blank area of the slide.





To include the new template with the other templates that are included with PowerPoint, you need to save the template in the Templates folder, typically located in Application Data/Microsoft�/Templates. The location of the Application Data folder may differ on different systems. A new template icon will appear on the Slide Design task pane. 








