LESSON 6

6.1

Inserting Information into
PowerPoint

After completing this lesson, you will be able to:
Change the layout of a slide.

Insert a clip art image.

Scale an image.

Insert and format a table.

Insert a Microsoft Word table.

Insert a Microsoft Excel chart.

Insert and modify a picture.

Insert and modify WordArt.

You can insert graphical and numerical information into a Microsoft PowerPoint
presentation to help you communicate your message in several ways. The most direct
way is to copy and paste information such as text, objects, and slides within a
presentation, among presentations, and into other Microsoft Windows—based programs.
Another way to insert information into PowerPoint is to use commands on the Insert
menu and the Standard and Drawing toolbars. These commands allow you to insert clip
art, tables, charts, diagrams, pictures, or objects.

As vice president of sales at Contoso Ltd, you have been working on a company
presentation. Now you are ready to add clip art, pictures, tables, and charts to enhance
the message.

In this lesson, you will learn how to change the layout of a slide; insert clip art images;
scale an image; insert and modify tables, a Microsoft Excel chart, a picture, and
WordArt.

To complete the procedures in this lesson, you will need to use a file named 06 PPT
Lesson in the Lesson06 folder in the Presentation Fundamentals Practice folder that is
located on the hard disk.

1 Start PowerPoint, if necessary.
2 On the Standard toolbar, click the Open button.

3 Navigate to the Lesson06 folder in the Presentation Fundamentals
Practice folder, and then open the 06 PPT Lesson file.

4 On the File menu, click Save As, type Contoso Company Pres 06 in the
File name box, and then click Save.

Changing the Layout of a Slide

When inserting clip art, tables, and other information into PowerPoint you often need
to make a change to the slide layout. If you make changes to the layout of a slide but
then decide you would rather use the original slide layout, you can reapply it using the
Slide Layout command. You can also change the current layout of a slide by selecting
a new layout from the Slide Layout task pane.

When you insert clip art, tables, charts, pictures, or objects, PowerPoint may apply an
automatic layout behavior that changes the slide layout to accommodate the new
object. A Smart Tag icon appears below the object to enable you to undo the automatic
layout or to access more AutoCorrect options.
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In this exercise, you apply a different layout to a slide.
1 In the Slides tab, click slide 4.

2 On the Format menu, click Slide Layout.

The Slide Layout task pane opens with the current slide layout style
selected.

3 In the Slide Layout task pane, scroll down until you reach the Text and
Content Layouts heading.

4 Under the Text and Content Layouts heading, click the Title, Text, and
Content slide layout.

The layout of slide 4 changes. The bulleted list occupies only the left half of
the screen. A content placeholder occupies the right half. The slide is now
ready for you to insert a table, a chart, a piece of clip art, a picture, a
diagram or organization chart, or a media clip.

[€l Microsoft PowerPoint - [Contoso Company Pres 06] E]E]
@ File Edit WYew Insert Format Tools  Side Show indow Help  Adobe PDF Aukofit - X
heden SV [i=) ) o i 21 FA A e - @.
TimesMewRoman « 24 ~ B 7 O & = A & A - [ Desian DNew Side |
=0 % RN ERT SRR R IR PRT IE E RN PR TYRRY (R TIERYI ERTTERE-TRTY PRY PRI SRI SRRT PR 4+ slide Layout v %
" = | Apply slide layout:
: ~
: B 7 |||[B7Ez
=[] 7 |conToso |
: LD Your Corporate Image
& |
S =
=l : * Contoso and You il
B - HowCortoso will
4 : develop and strengthen —
H o company’s ieage O 2
5 : - :t;a}:?j:saformﬂmtammg T En
“ * Positive Spin Text and Content Layouts
6 ~ Defiring “spin” Click 1cotn t: add
B — Creating a strong conten =
o Impression Df’g e
? : o
L -
6 ' 2 E=]E2 =
| | S
— ¥ ) ) | ¥ show when inserting new slides
EE =4 | ‘we'll assign a team of creative and energetic professionals to your account

D[aw' AutaShapes» ™ \EIO4I€? [ &‘-ﬁ'ﬁ'E;EBL o

Slide 4 of 14 Contoso Company Template English {11.5.) (558




Lesson 6 Inserting Information into PowerPoint 6.3

5 If necessary, choose to AutoFit the text to the text placeholder.

6 In the Slide Layout task pane, click the Close box to close the task pane.

Inserting a Clip Art Image

PowerPoint provides access to hundreds of professionally designed pieces of clip art.
To add a clip art image to a slide, you can use an AutoLayout with a content
placeholder and simply click the Insert Clip Art icon, which opens the Select Picture
dialog box. You can also click Insert Clip Art on the Drawing toolbar or point to
Picture on the Insert menu and then click Clip Art to open the Insert Clip Art task pane,
which assists you in searching for clip art.

The Microsoft Clip Organizer sorts clip art images, pictures, sounds, and motion clips
into categories. The Clip Organizer allows you to organize and select clips from
Microsoft Office, from the Web, and from your personal collection of clips. With the
Search button, you can search for specific media types, such as movies or clip art.

If you can’t find the image you want in the Clip Organizer, you can search for
additional images in Design Gallery Live, a clip gallery that Microsoft maintains on its
Web site. To access Design Gallery Live, you click the Clips Online button on the Clip
Organizer toolbar or select the link at the bottom of the Insert Clip Art task pane. This
launches your Web browser and navigates you directly to the Design Gallery Live Web
page, where you can access thousands of free clip art images.

In this exercise, you insert a clip art image from the Clip Organizer into a slide.

1 With slide 4 displayed, on the Insert menu, point to Picture, and then click
Clip Art.
The Insert Clip Art task pane appears with search options.

2 Click the Results should be down arrow and make sure only the Clip Art
check box is selected.

3 In the Search text box, type peak and then click Search.
All clip art pertaining to peak appears.

important

The contents of the Insert Clip Art task pane depend on your system. It may
display clip art loaded on your system by other programs, and, if you are
connected to the Internet, it can display clip art from Design Gallery Live. The clip
art from the Clip Organizer appears with a small globe icon in the lower-left corner
of the image.
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4 Scroll down, if necessary, and then click a clip art picture similar to the one
shown in the following illustration:
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PowerPoint inserts the clip art. An Automatic Layout Options button
appears in the lower-right corner of the image, allowing you to undo the
automatic layout, disable the automatic layout feature, or change
AutoCorrect options. The picture is selected on the slide, and the Picture
toolbar opens. When a picture is selected, PowerPoint automatically opens
the Picture toolbar.

important

If the Picture toolbar does not appear, right-click the clip art image, and then click
Show Picture Toolbar on the shortcut menu.

5 Click the down arrow on the Automatic Layout Options button to see the
available options, and then click outside the image to deselect it.

The Picture toolbar is hidden.

6 In the Insert Clip Art task pane, click the Close button to close the task
pane.

Scaling an Image

Scaling changes the size of an entire object by a set percentage. With the Picture
command on the Format menu, you can resize an object numerically instead of
dragging its resize handle. You can scale an object by a set percentage relative to the
original picture size if you select the appropriate check box on the Size tab in the
Format Picture dialog box. Otherwise, the picture is scaled relative to the current
picture size. If you create a presentation specifically for giving a slide show, you can
also optimize the size of an image for the size of the slide show screen by selecting the
Best scale for slide show check box on the Size tab in the Format Picture dialog box.

In this exercise, you scale an object.
1 In the Slide pane, drag the scroll box to slide 8.

2 Select the clip art image.
The Picture toolbar appears.




If the Picture toolbar doesn’t
appear, click the View menu,
point to Toolbars, and then
click Picture.
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3

On the Picture toolbar, click the Format Picture button, or click Picture on
the Format menu.

The Format Picture dialog box appears.
Click the Size tab.
In the Scale area, select the number in the Height box.

Type 120.

Because the Lock aspect ratio check box is selected, the Width option
setting will also automatically change to 120% when you click OK. If you
are not sure about the new scale size, you can click Preview (next to
Cancel) to view the object before you close the dialog box.

Click OK.

tip
PowerPoint remembers the original size of a picture or text object. If you

accidentally change an object to the wrong size, you can set the scale back to
100% relative to its original size or click Reset in the dialog box.




You can also press Esc to
deselect an object.

If the Tables and Borders
toolbar doesn’t appear, click
the View menu, point to
Toolbars, and then click
Tables and Borders.
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8 Deselect the object.
Your presentation window should look like the following illustration:
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Inserting and Formatting a Table

A table organizes information neatly into rows and columns. The intersection of a row
and a column is called a cell. You can create a table with standard-sized cells, or you
can draw a custom table with various-sized cells. Once you create a table, you enter
text into the cells just as you would in a paragraph, except that using the Tab key
moves the insertion point from cell to cell instead of indenting text. The first row in the
table is commonly used for column headings. The leftmost column is ideal for row
labels. You can customize and format individual cells as well as the entire table. To
accommodate the text that you enter in the table, you can merge, or combine, cells to
form one long cell. This is useful when you want to spread the text across the top of a
table. You can also split, or divide, a cell into two. With the Formatting and Tables and
Borders toolbars, you can add color, add borders, and change text alignment in a table.

In this exercise, you insert and format a table.

1 Drag the scroll box to slide 11.
The Table AutoLayout has been applied to slide 11.

2 Double-click the table placeholder.
The Insert Table dialog box appears.

3 Click the Number of rows up arrow until the number reaches 4.

4  Click OK.

PowerPoint inserts a blank table that you can fill in with text. The Tables
and Borders toolbar also appears in the presentation window.

5 Type the following text in the table, using Tab to move from cell to cell:



Lesson 6 Inserting Information into PowerPoint 6.7

10

11
12

Success

Landed a $20 million
contract

Improved community

presence through local
sponsorships

American Society of Increased membership by
Science 33% by modernizing

their image
& &

Select the column titles, Company and Success, in the table, and then
click the Bold button on the Formatting toolbar.

On the Formatting toolbar, click the Center button, and then click Center
Vertically on the Tables and Borders toolbar.

On the Tables and Borders toolbar, click the Fill Color button down arrow,
and then click the light gray color box on the right.

Click the Draw Table button on the Tables and Borders toolbar, and then
draw a line under Miller Textiles.

Your presentation window should look like the illustration on the following
page.
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Click and drag to create a table and to draw rows, columns and borders,

Click the Erase button on the Tables and Borders toolbar, and then click
the line under Miller Textiles.

Click the Erase button again to turn it off.

Make sure no table cells are selected. Click on the vertical line between
the two columns and drag to the left until the right-hand column text fits in
the table, as shown in the following illustration:
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13 Deselect the table.

Inserting a Microsoft Word Table

You can insert a Microsoft Word table in PowerPoint by inserting the table as an
embedded object in a slide. (See “Inserting a Microsoft Excel Chart” in this lesson for
more information about an embedded object.) Skip this task if you do not have Word
installed.

To insert a Word table:
1 In PowerPoint, on the Insert menu, click Object.
2 In the Insert Object dialog box, click Create new.

3 In the Object type box, click Microsoft Word Document, and then click OK.
A Microsoft Word document opens in the PowerPoint slide.

4 Use the commands on the Table menu to create the table that you want.

5 Click outside the table to return to Microsoft PowerPoint.

Inserting a Microsoft Excel Chart

PowerPoint simplifies the process of inserting a Microsoft Excel chart into a
presentation by embedding the chart as an object in the slide. An embedded object is
an object that maintains a direct connection to its original program, known as the
source program. After you insert an embedded object, you can easily edit it by
double-clicking it, which opens the program in which it was originally created.

Embedding objects greatly increases the file size of a presentation because the
embedded object is stored in the presentation. To reduce the file size of the
presentation, you can link an object instead of embedding it. A linked object appears
in the slide, but it actually contains a “link” back to the original document, known as
the source document. When you link an object, the original object is stored in its
source document, where it was created. The presentation stores only a representation of
the original. The source program will update the object when you modify the source
document.

In this exercise, you insert an Excel chart object in a slide and edit an embedded Excel
object.

1 In the Slides tab, click slide 7.
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2 On the Insert menu, click Object.
The Insert Object dialog box appears.
Click the Create from file option.
4 Click Browse.
The Browse dialog box appears. It is similar to the Open dialog box.
5 Navigate to the Lesson06 folder in the Presentation Fundamentals
Practice folder.
6 In the list of file and folder names, click 06 PR Budget, and then click OK to
close the Browse dialog box.
Insert Object @
oK
™ Create new File:
* Create from file | C:\Unlimited Potential\Presentation Fundamentals Pract Cancel
[ Display as icon
Result
_ . Inserts the contents of the file as an object into your
Em presentation so that you can ackivate it using the
application that created it.
important

When working with a linked object, you need to remember to make the
modifications in the source document, not in PowerPoint. Although you can make
changes to the image in the presentation, they will be temporary, and you will lose
them when you close the presentation. The next time that you open the
presentation, the object will update (link) to the version of the source document in
the source program. To link an object, you select the Link check box in the Insert
Object dialog box.

7

Click OK.
PowerPoint embeds the chart (a bar chart) into the new slide.

Double-click the embedded Excel chart.

Excel opens and displays the Chart1 worksheet. The Standard and
Formatting toolbars change to the Excel toolbars, and the Excel Chart
toolbar appears.

Click the Chart2 worksheet tab.
Your embedded object should look like the illustration on the following
page.
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10 Click a blank area of the slide to exit Excel and deselect the embedded
Excel object.
The PowerPoint toolbars and menus return, and the embedded Excel
object is updated on the slide, as shown in the following illustration:
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tip
You may need to resize the Excel object on the slide by dragging its side handles
to make it resemble the object in the illustration above.

Inserting a Picture

PowerPoint makes it possible for you to insert pictures, graphics, scanned photographs,
art, photos, or artwork from a CD-ROM or other program into a slide. When you use
the Picture submenu on the Insert menu, you specify the source of the picture—a file,
Office’s clip art collection, or a scanner or digital camera.

To insert a picture from a file on your hard disk, removable disk, or network, you use
the From File command on the Picture submenu. To insert a picture from the clip art
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collection that comes with PowerPoint, you click the Clip Art command, which opens
the Insert Clip Art task pane. Microsoft Office XP provides hundreds of professionally
designed pieces of clip art that you can use in your presentations. If you have a scanner
connected to the computer you are using, you can scan and insert a picture using the
From Scanner or Camera command. Once you insert clip art or any picture into your
document, you can modify it by using the Picture toolbar.

If you have a large collection of pictures, you can use PowerPoint to create a photo
album. PowerPoint allows you to insert multiple pictures from your hard disk into your
photo album. You can also customize the photo album using special layout options,
such as oval frames and captions under each picture.

When you insert pictures from files on your hard disk drive, scanner, digital camera, or
Web camera, PowerPoint allows you to select multiple pictures, view thumbnails of
them, and insert them all at once, which speeds up the process.

In this exercise, you insert a picture, open a new photo album, and insert multiple
pictures into the photo album.

1 In the Slides tab, click slide 10.

2 On the Insert menu, point to Picture, and then click From File.
The Insert Picture dialog box appears.

3 Navigate to the Lesson06 folder in the Presentation Fundamentals
Practice folder.

Thumbnails of all pictures stored in the folder are displayed.
4 In the list of file and folder names, click 06 Future Picture.

5 Click Insert.

The picture and the Picture toolbar appear, along with the Automatic
Layout Options button.

6 On the Insert menu, point to Picture, and then click New Photo Album.
The Photo Album dialog box appears.

7 Click File/Disk.
The Insert New Pictures dialog box appears.

8 Navigate to the Lesson06 folder in the Presentation Fundamentals
Practice folder.

tip
If you cannot see thumbnails of the pictures in this folder, click the Views button
down arrow on the Insert New Pictures toolbar, and then select Thumbnails.

9 In the list of files, click Picture1, hold down the Ctrl key, and then click
Picture2, Picture3, and Picture4.

All four pictures are selected.

10 Click Insert.
The Photo Album dialog box appears with the four pictures listed under
Pictures in album.

11 Under Album layout, click the Picture layout down arrow, and then click 4
pictures.

12 Click the Frame shape down arrow, and then click Beveled.
The pictures in the photo album will appear with beveled frames.
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13 Click Create.

The Photo Album dialog box closes, and a new PowerPoint presentation
opens with a title slide and your new four-picture slide.

14 On the File menu, click Save As, navigate to the Lesson06 folder in the
Presentation Fundamentals Practice folder, and then click Save.

PowerPoint saves the Photo Album file with its default name.

15 Click the Close Window button in the Photo Album presentation window to
return to the Contoso Company Pres 06 presentation.

Modifying a Picture

If you insert a photograph or scanned image into a slide, you can enhance the image
with brightness, contrast, and conversion controls. After you make changes, you can
click the Reset Picture button on the Picture toolbar to reverse all changes. Sometimes
you need only a portion of a picture in the presentation. With the Crop Picture
command, you can mask portions of a picture so you do not see all of it on the screen.
The picture is not altered, just covered up. To rotate a picture, you select the object,
position the pointer (which changes to the Free Rotate pointer) over the green rotate
lever at the top of the object, and then drag to rotate the object to any angle.

You can also compress pictures with PowerPoint in order to minimize the file size of
the image. In doing so, however, you may lose some visual quality, depending on the
compression setting. You can pick the resolution that you want for the pictures in a
presentation based on where or how they’ll be viewed (for example, on the Web or
printed), and you can set other options, such as delete cropped areas of picture, to get
the best balance between picture quality and file size.

In this exercise, you resize, enhance, move, crop, and then compress a picture.
1 Drag the scroll box to slide 10, if necessary.
2 Click the picture to select it if necessary and display the Picture toolbar.

3 Hold down Shift, and then drag the corner resize handles on the picture to
enlarge the picture on the slide.

important
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If you are having trouble resizing the picture, you can press the Alt key while
dragging the resize handles to turn off the Snap objects to grid feature, which
aligns objects to an equally spaced grid on the slide.

To quickly display the Picture
toolbar, select the picture.

4 On the Picture toolbar, click the Color button, and then click Washout.
The picture is converted to a watermark.

5 On the Picture toolbar, click the Less Brightness button twice.
The picture brightness decreases to enhance the look of the picture.

6 On the Picture toolbar, click the More Contrast button twice.
The picture contrast increases to enhance the look of the picture.

7 Drag the picture up until it is aligned to the top of the text box on the slide.

8  On the Picture toolbar, click the Crop button.
The pointer changes to the cropping tool.

9 Position the center of the cropping tool over the left-middle resize handle,
and then drag right to crop the left side of the picture to cover the pole.

While you are dragging, a dotted outline appears to show you the area that
remains after cropping. The cropping tool also changes to a constrain
pointer, indicating the direction in which you are cropping.

10 Position the center of the cropping tool over the right-middle resize handle,
and then drag left to crop the right side of the picture to cover the pole.

11 On the Picture toolbar, click the Crop button, or click a blank portion of the
slide.

The cropping tool changes back to the pointer.

12 Drag the corner and side resize handles to resize the picture so that it
covers the right side of the slide.

13 On the Picture toolbar, click the Compress Pictures button.

The Compress Pictures dialog box appears. The current settings fit your
needs.

Compress Pictures E]@

Apply b

" Al pictures in document

Zhange resolution

" Web/Screen
{* Print Resalution: 200 dpi

" Mo Change
Options
[v Compress pictures

[v Delete cropped areas of pickures

(a4 | Cancel

14 Click OK.

A warning box appears, letting you know that compressing picture may
reduce the quality of your images.

15 Click Apply to compress the image.

16 Deselect the picture.
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Your presentation window should look like the illustration on the following
page.

Microsoft PowerPoint - [Contoso Company Pres 06]

@ Eile Edt Miew Insert Faormat Toaols  Slide Show  wWindow Help  Adobe PDF Aukafic - X
DEeHe™ &Y B - il O BA 4 il 0% - 3.
TimesMewRoman - 24 - B J U & % = A s A - Foesign Flnewside |
= [ i Greeene 3 Ze e O Z e F e
7 e " =
E= @
: CONTOSO .
8 y : LTD Planning tor the Future
: » What’s in store for
9 = : tomorrow?
= z * What’s in store for
- ud
10 : next year? N
11 N
I I— -
N Z
— 11 B
= : -
b =]
12 s T
== |
D[aW'IEI autoshapes = S w [ O E 4l EE - F-A-S=E5Bal.,
Slide 10 of 14 Contoso Company Template English {L1.5.} 103

Inserting and Modifying WordArt

You can insert fancy or stylized text into a presentation with WordArt. WordArt allows
you to add visual enhancements to your text that go beyond changing a font or font
size. Most users apply WordArt to emphasize short phrases, such as Our Customers
Come First, or to a single word, such as Welcome. You do not have to be an artist to
create stylized text—WordArt provides you with a gallery of choices. You can insert
stylized text by clicking the Insert WordArt button on the Drawing toolbar and then
selecting a style.

In this exercise, you insert WordArt in a slide, format WordArt text, and quit WordArt.
1 Drag the scroll box to slide 14.

2 On the Drawing toolbar, click the Insert WordArt button.
The WordArt Gallery dialog box appears, displaying a list of styles.

3 Click the style in the third column, third row, as shown in the illustration on
the following page.
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Select 2 Worddrt style:
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4  Click OK.
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The Edit WordArt Text dialog box appears.

In the Text box, type We bask in the glow of your image.
The WordArt text defaults to the Times New Roman font at
36 points.

Click OK.

The text you typed and the WordArt toolbar appear.

Drag the lower-right resize handle to the left to decrease the size of the
WordArt object so it fits on the slide.

On the WordArt toolbar, click the WordArt Shape button, and then click the
Double Wave 2 symbol, as shown in the following illustration:
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On the WordArt toolbar, click the WordArt Character Spacing button.
A submenu appears with character spacing types.

W o ble ave 2

On the Character Spacing submenu, click Loose.
On the WordArt toolbar, click the Format WordArt button.

Click the Colors and Lines tab, click the Color down arrow in the Fill
section at the top of the dialog box, and then click in the dark blue box in
the top row of color boxes (Follow Accent Scheme Color box).

Click the Color down arrow in the Line section, and then click in the dark
blue box in the top row of color boxes (Follow Accent Scheme Color box).

Click OK.

On the Drawing toolbar, click the Shadow button, and then click Shadow
Settings.

The Shadow Settings toolbar appears.

On the Shadow Settings toolbar, click the Shadow Color button down

arrow, and then click in the light blue box (Follow Accent and Hyperlink
Scheme Color box).

Click the Close button on the Shadow Settings toolbar.

Drag the WordArt text object to the center of the slide, and then click a
blank area of the presentation window to quit WordArt.

The WordArt toolbar closes.

Lesson Wrap-Up

This lesson covered how to change the layout of a slide; insert clip art images; scale an
image; insert and modify tables, a Microsoft Excel chart, a picture, and WordArt.

If you are continuing to the next lesson, save and close the presentation:

1

2

On the Standard toolbar, click the Save button.
PowerPoint saves any changes to the presentation.

On the File menu, click Close.
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PowerPoint closes the presentation.

If you are not continuing to other lessons, save and exit PowerPoint:

1 On the Standard toolbar, click the Save button.
PowerPoint saves any changes to the presentation.

2 Click the Close button in the top-right corner of the PowerPoint window.
PowerPoint closes the presentation, and then exits.
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Quick Quiz

How do you scale an object disproportionately?
How do you shade the last row of a table?

How do you insert an Excel chart object?

How do you make an image into a watermark?
How do you crop a picture?

How do you insert WordArt?

Putting It All Together

Exercise 1: Open Contoso Company Pres 06 in the Lesson06 folder that is located in
the Presentation Fundamentals Practice folder. Insert a new slide at the end of the
presentation with the Title, Text, and Content layout, search for clip art with the
keyword communication, and insert a clip art image. Scale the image by 50 percent,
recolor the image, and then save and close the presentation.
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Exercise 2: Open Contoso Company Pres 06 in the Lesson06 folder that is located in
the Presentation Fundamentals Practice folder. Display slide 11, select all the text in
the table and change the font to Arial, change the column titles color in the table to
light purple, and then save and close the presentation.

Exercise 3: Open Contoso Company Pres 06 in the Lesson06 folder that is located in
the Presentation Fundamentals Practice folder. Display slide 7, open the embedded
Microsoft Excel object, display Sheetl, exit Microsoft Excel, and then save and close
the presentation.

Exercise 4: Open Contoso Company Pres 06 in the Lesson06 folder that is located in
the Presentation Fundamentals Practice folder. Insert a new slide at the end of the
presentation with the Blank layout, insert WordArt in the slide with any style and the
text Any Questions? with the Inflate shape, and then save and close the presentation.

Exercise 5: Start a new presentation for A. Datum Corporation, using any design
template or the one you have been using in other lessons. Save the presentation as 06
AD Sales in the Lesson06 folder that is located in the Presentation Fundamentals
Practice folder. In the title area of the title slide, insert a WordArt object using the text
A. Datum Corporation, and modify styles and formats as desired. Add the subtitle
Annual Sales Conference. Add a slide using the Title and Table layout, and type the
title Agenda. Insert the following table:

Speaker Date Time
Dave Richards April 28 9:00 a.m.
Annette Hill April 28 10:00 a.m.
Luis Bonifaz April 29 9:00 a.m.

Format the table as desired to make it stand out on the slide. Save changes and close
the presentation.

Exercise 6: Open the 06 AD Sales presentation in the Lesson06 folder, and display
slide 1. In the Insert Clip Art task pane, search for photographs only using the keyword
presentation. Insert an appropriate picture on the slide. Scale the image as necessary to
fit on the slide (you may want to move the title and subtitle to make room for the
picture). Modify the picture properties and crop as necessary. Compress the picture.
Add a new slide at the end of the presentation using the Title and Text layout. Type the
title Focus on Clients and then insert in the text area the names of five clients (you can
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make up these names). Insert an appropriate clip art graphic (use the keyword client,
for example) on this slide to the right of the bulleted list. Disable automatic layout and
scale the clip art appropriately. Save changes and close the presentation.



