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Presentation Fundamentals
Lesson 9
Creating a Web Presentation
9.9

Creating a Web Presentation

After completing this lesson, you will be able to:

· Create an agenda slide or home page.

· Create a hyperlink to a slide.

· Create a Web presentation with the AutoContent wizard.

· Preview a presentation as a Web page. 

· Save and publish a presentation as a Web page.

With Microsoft PowerPoint, you can publish a presentation on the World Wide Web by using online templates that help you design the presentation for Internet viewing. PowerPoint also features tools that help you save a presentation for the Internet, access the Internet, and create jumps, known as hyperlinks, to other slides and files. 

As vice president of sales at Contoso Ltd, you decide to publish your current presentation on the corporate Web site and on the company intranet site. After creating a basic presentation, you are ready to modify the presentation for use on the Internet. 

In this lesson, you will learn how to create an agenda slide or home page; create a hyperlink to a slide, create a Web presentation with the AutoContent wizard; preview a presentation as a Web page; and save and publish a presentation as a Web page for the Internet. 

To complete the procedures in this lesson, you will need to use a file named 09 PPT Lesson in the Lesson09 folder in the Presentation Fundamentals Practice folder that is located on your hard disk.

1 
Start PowerPoint, if necessary.

2 
On the Standard toolbar, click the Open button.

3 
Navigate to the Lesson09 folder in the Presentation Fundamentals Practice folder, and then open the 09 PPT Lesson file. 

4 
On the File menu, click Save As, type Contoso Internet Pres 09 in the File name box, and then click Save.

Creating an Agenda Slide or Home Page

A summary slide is a bulleted list of titles from selected slides in your presentation. You can create a summary slide to use as an agenda slide or as the home page for an online presentation. With the agenda slide, you can link to a related slide in a presentation or return to the agenda slide from any slide in a presentation. To create an agenda or summary slide or home page, you select the slides that you want to include from Slide Sorter view, and then you click the Summary Slide button on the Slide Sorter toolbar. In front of the first selected slide, PowerPoint creates a new slide that has a bulleted list with titles from selected slides. 

In this exercise, you create an agenda slide or home page.

1 
Click the Slide Sorter View button.

Slide Sorter view appears with slide 1 selected. 

2 
On the Edit menu, click Select All.

3 
On the Slide Sorter toolbar, click the Summary Slide button.

A new slide with bulleted titles from the selected slides appears in front of the first selected slide.

4 
Click the Normal View button.

Slide 1 appears in Normal view.

5 
Select the title text Summary Slide.

6 
Type Contoso Ltd and then press Enter.

7 
On the Formatting toolbar, click the Font Size down arrow, and then click 28.

8 
On the Formatting toolbar, click the Bold button, and then click the Italic button.

9 
Type Home Page and then click a blank area to deselect the object.

Your presentation window should look like the illustration on the following page.

[image: image1.png][ Microsoft PowerPoint - [Contoso Internet Pres 09]

Sw

e

e

DeEeRa SR Y

TiesNewRoman <« 24 - B 1 U &

N

@] tle tot yew Dwet Fomak Ivs SideShow Widow teb AdobsOF e sotr toobar

dBRY|v-o- [BEHAG

i w e - 0.
A - Hosson Enewside
G 2 2 s

CONTOSO Contoso Ltd

Lo
Home Puge

* Your Corporate Image

* The Three R’s of Media Planning
* Know Your Media

* Your Public Relations Budget

* Media Plan

+ Relationships

+ Planning for the Future

+ Satisfied Custormers

i cortosa.com

& ﬂ Click to add notes

Side 10 9

autoshapes - \ % 1 O E 41

Q| 2-.0-A- =1 1l

Contoso Company Template English (U.5.) ox

1<]+|




Creating a Hyperlink to a Slide

The power of an Internet presentation is its ability to link to different places: to another point in the presentation, to other slide shows or files on your computer or your company’s intranet, or to Web site addresses (called Uniform Resource Locators, or URLs). During a PowerPoint slide show, you can use the Action Settings command to create a hyperlink that links to another slide, a different presentation, or a Web site.

You can add a hyperlink to any text or object, such as a shape, table, graph, or picture, to directly link it to another location when you click the object or hold the mouse over it to start its action. If you have text within a shape, you can establish separate hyperlinks for both the shape and the text.

In this exercise, you create a hyperlink to a slide.

1 
Drag the scroll box to slide 3.

2 
Select the text Relax in the bottom text box.

3 
On the Slide Show menu, click Action Settings.

The Action Settings dialog box appears with the Mouse Click tab on top.

4 
Click the Hyperlink to: option.

The Hyperlink to: down list becomes available.

5 
Click the Hyperlink to: down arrow.

The Action Settings dialog box should look like the following illustration:
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6 
Scroll down and click Next Slide.

The Hyperlink to Slide dialog box appears.

7 
In the Slide Title list, click Media Plan.
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8 
Click OK.

The Action Settings dialog box appears. The title of the slide that you selected appears in the text box below the Hyperlink to: option box.

9 
Click OK, and then click a blank area of the slide.

The hyperlink text is underlined and in light blue, which coordinates with the accent and hyperlink color in the slide color scheme. 

10 
Click the Slide Show button.

11 
Move the mouse to display the pointer, and then position the pointer (which changes to the hand pointer) over the text Relax.

12 
Click the underlined text.

The slide show links to slide 6, “Media Plan.”

13 
Press Esc to end the slide show.

Creating a Web Presentation with the AutoContent Wizard

You can use the AutoContent Wizard to create a presentation designed for Web viewing. When you create this type of presentation, PowerPoint places action buttons on the screen for the user to click to navigate through the slide show.

To create a Web presentation with the AutoContent Wizard: 

1 
On the Standard toolbar, click the New button, and then click the From AutoContent Wizard option in the New Presentation task pane.

The AutoContent Wizard opens.

2 
After reading the introduction, click Next.

3 
Select a presentation type, and then click Next.

4 
Click the Web presentation option, and then click Next.

5 
Type your presentation title, add information to the footer if you want, and then click Next.

6 
Click Finish to create a Web presentation.

Previewing a Presentation as a Web Page

With PowerPoint, you can easily save a presentation as a Web page in HTML (Hypertext Markup Language) format with the extension .htm. HTML is a markup language of tags that determine how text and graphics are displayed in a browser. The Save as Web Page command on the File menu creates a Web page from a presentation, giving the presentation a navigation frame down the left side of the page. You can also open a presentation that you have saved in HTML format in your browser from PowerPoint. To see what a presentation will look like as a Web page, you can preview it using the Web Page Preview command on the File menu.

You can choose to save the graphics in a presentation in PNG (Portable Networks Graphics) format. PNG graphic files are smaller, so you can save and download them faster. 

In this exercise, you preview a presentation as a Web page and save the graphics in PNG format.

1 
On the File menu, click Web Page Preview.

The message Preparing for Web Page Preview, along with a status indicator, appears in the status bar, and then your browser opens, displaying your presentation as a Web page. In a frame on the left side of the window, PowerPoint lists all of the slide titles.

2 
Scroll down the list of slide titles on the left, and then click Satisfied Customers. The frame on the right jumps to that slide in the presentation, as shown in the following illustration:
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3 
Click the Home button to jump to the first slide.

4 
On your browser’s File menu, click Close.

5 
On the Tools menu, click Options.

6 
Click the General tab, if necessary, and then click Web Options.

The Web Options dialog box appears.

7 
Click the Browsers tab.

8 
Select the Allow PNG as a graphics format check box.

9 
Click OK.

The Web Options dialog box closes.

10 
Click OK in the Options dialog box.

important

Not all browsers support PNG format, which is recommended for Microsoft Internet Explorer 5.0 or later.

Saving and Publishing a Presentation as a Web Page

When you save a presentation as a Web page, PowerPoint creates a folder with the same name as the Web page presentation. In this folder is a set of files that are used to display the presentation as a Web page. If you move the Web page presentation to another location, you need to move this folder as well.

In this exercise, you publish a presentation as a Web page and open the presentation in your browser.

1 
On the File menu, click Save as Web Page.

The Save As dialog box appears. Notice that the Save as type list box at the bottom of the dialog box displays Web Page.

2 
Click the mouse in the File name text box so that the insertion point follows the existing file name, press the spacebar, and then type Web Page.

PowerPoint will save the presentation as Contoso Internet Pres 09 Web Page. 

3 
In the Save in box, navigate to the Lesson09 folder in the Presentation Fundamentals Practice folder.

4 
Click Publish.

The Publish as Web Page dialog box appears, as shown in the following illustration:
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5 
Click the Complete presentation option, if necessary, and then click the All browsers listed above (creates larger files) option.

6 
Click Web Options.

The Web Options dialog box appears.

7 
Click the General tab, select the Add slide navigation controls check box, if necessary, click the Colors down arrow, and then select a color scheme.

8 
Select the Show slide animation while browsing check box.

9 
Click OK.
10 
Clear the Open published Web page in browser check box, if necessary, and then click Publish.

tip

You can also save a presentation to an FTP site. FTP (File Transfer Protocol) is a communications method that lets you quickly transfer and save files over the Internet. To save a presentation to an FTP site, click the Save in down arrow in the Save As dialog box, click FTP Locations in the list, double-click the site that you want, double-click the location where you want to save the presentation, type the presentation name, and then click Save.

11 
On the Standard toolbar, click the Open button.

The Open dialog box appears.

12 
In the Look in box, navigate to the Lesson09 folder in the Presentation Fundamentals Practice folder.

Notice that there is a new folder at the top of the file list with the same name as the Web page file that you just saved.

13 
In the list, click Contoso Internet Pres 09 Web Page.htm.

14 
Click the Open button down arrow, and then click Open in Browser.

The presentation opens in your browser. 

15 
On your browser’s File menu, click Close.

Your browser closes and returns you to PowerPoint.

Lesson Wrap-Up

This lesson covered how to create an agenda slide or home page; create a hyperlink to a slide; create a Web presentation with the AutoContent wizard; preview a presentation as a Web page; and save and publish a presentation as a Web page for the Internet.

If you are continuing to the next lesson, save and close the presentation:

1 
On the Standard toolbar, click the Save button.

PowerPoint saves any changes to the presentation.

2 
On the File menu, click Close.

PowerPoint closes the presentation.

If you are not continuing to other lessons, save and exit PowerPoint:

1 
On the Standard toolbar, click the Save button.

PowerPoint saves any changes to the presentation.

2 
Click the Close button in the top-right corner of the PowerPoint window.

PowerPoint closes the presentation, and then exits.

Quick Quiz

1 
How do you create a home page slide?

2 
How do you create a hyperlink to a slide? 

3 
Name three objects to which you can add a hyperlink. 

4 
How do you preview a presentation as a Web page?

Putting It All Together

Exercise 1: Open Contoso Internet Pres 09 in the Lesson09 folder that is located in the Presentation Fundamentals Practice folder. On slide 2, create a hyperlink to the text Satisfied Customers on slide 9, create a sound action button with the Applause sound on slide 9, and then save and close the presentation.

Exercise 2: Open Contoso Internet Pres 09 in the Lesson09 folder that is located in the Presentation Fundamentals Practice folder. Preview the presentation slides in a Web browser, save the presentation as a Web page named Contoso Web Pres 09 in the Lesson09 folder, and then close the presentation.
Depending on the computer’s current Windows settings, the .htm extension might not appear in the file list.





If you do not have Microsoft Internet Explorer as your Web browser, click the necessary prompts to proceed in Netscape Navigator or another browser.
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