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Changing Print Options
After completing this lesson, you will be able to:

· Add a header and footer to a worksheet.

· Change margins and center a worksheet.

· Change the orientation and the scale of a worksheet.

· Add and delete page breaks.

· Set and clear a print area. 

· Set other print options.

One of the easiest ways to share information in a worksheet or workbook is to print copies for others to review. For instance, every year at the annual briefing for the Adventure Works resort, the activities coordinator passes out copies of a Microsoft Excel worksheet that summarizes the yearly revenue for sports equipment rentals. She takes advantage of several Excel features that make worksheets more readable and more attractive.

By adding headers and footers, the activities coordinator can print information about the worksheet (such as the title, the date the worksheet was printed, and the author) on every page. She can adjust the size of the margins and change the orientation of the worksheet. She can even enlarge or reduce the size of the worksheet to fit all the information on one page. She can center the content on a page for readability. To keep some worksheet information confidential, she can specify which parts of the worksheet to print and which won’t be included. Lastly, she can insert page breaks to improve readability.

To complete the procedures in this lesson, you will need to use the file Sports Income in the Lesson04 folder in the Spreadsheet Fundamentals Practice folder located on your hard disk.

Adding a Header and Footer

A header is a line of text that appears at the top of each page of a printed worksheet. A footer is a line of text that appears at the bottom. Headers and footers commonly contain such information as a page number, the title of a worksheet, and the date a worksheet was printed.

One way to create headers and footers is to pick from a list of header and footer options that Excel provides. Excel’s header and footer options include page numbers, workbook names, worksheet names, author names, company names, and combinations of these. The same options are available for both headers and footers. Other ways to create headers and footers are to type the text that you want to appear or to click buttons to insert codes that can form your own combinations of the options Excel provides. Then whenever you print the worksheet, Excel replaces the codes with the name of the workbook, the current page number, the current date, and so on. Doing this is an easy way to ensure that header and footer information is up to date.

The Header dialog box, where you create custom headers, looks similar to the following illustration.
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In the Header dialog box, you can add your own text or use the box’s buttons to change the appearance of text in the header or insert a date, time, or page number. Additionally, Excel 2002 offers a new option when you create a header or footer: adding a graphic. Adding a graphic such as a company logo to a worksheet lets you identify the worksheet as referring to your company and helps reinforce your company’s identity. After you insert a graphic into a header or footer, the Format Picture button will become available. Clicking that button will open a dialog box with tools to edit your graphic.

Information that you put in the Left section box is aligned with the left margin of the worksheet, information in the Center section box is centered, and so on.

In this exercise, you add a header and footer to a worksheet.

1
Open the Sports Income workbook.

2
On the View menu, click Header and Footer.

The Page Setup dialog box appears with the Header/Footer tab displayed, as shown in the illustration on the following page.
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3
Click the Custom Header button.

The Header dialog box appears.

4
Click in the Right section box, and click the Date button.

A code for the date is inserted.

5
In the Header dialog box, click OK.

The Header dialog box closes. The current date appears in the Header preview box in the Page Setup dialog box.

6
Click the Footer down arrow. On the list that appears, scroll down and click Sports Income.xls, Page 1.

The footer you chose appears in the Footer preview box.

7
Click OK.

The Page Setup dialog box closes. The header and footer would appear on a printed copy of the worksheet, although you can’t see them on the screen.

8
On the Standard toolbar, click the Print Preview button.

The worksheet appears in the Preview window with the header and footer you specified.

9
On the Print Preview toolbar, click the Next button.

Note that the header and footer also appear on the second page of the worksheet.

10
On the Print Preview toolbar, click the Close button.

The workbook window appears.

11
Save the workbook with the current name.

Keep this file open for the next exercise.

Changing Margins and Centering a Worksheet

By default, worksheet margins are 1 inch on the top and the bottom and 0.75 inch on the left and right. If you add a header or footer to the worksheet, it is separated from the body of the worksheet by 0.5 inch.

You can change the margins to suit the needs of each workbook. For example, the activities coordinator at Adventure Works wants to print the Sports Income worksheet on company letterhead for the annual briefing, so she sets the top margin of the worksheet to 1.5 inches, leaving room for the company logo, address, and phone number. She can preview and change margins, as well as center the content of the worksheet on a page, by using the Page Setup dialog box.

In this exercise, you change the margins of a worksheet, and then you center the worksheet on the page.

1
On the File menu, click Page Setup.

The Page Setup dialog box appears.

2
Click the Margins tab, if necessary.

The current margins are listed in the Top, Bottom, Right, Left, Header, and Footer boxes.
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3
Click the up arrow in the Top box twice.

The top margin changes to 1.5 inches, and the preview of the worksheet in the middle of the dialog box reflects the change.

4
Click the up arrow in the Bottom box twice.

The bottom margin changes to 1.5 inches, and the preview reflects the change.

tip

You can also alter the margins in the Print Preview window by clicking the Margins button on the Print Preview toolbar and dragging the dotted margin indicators.

5
In the Center on page section at the bottom of the dialog box, select the Horizontally and Vertically check boxes.

6
Click the Print Preview button in the dialog box.

The preview shows this change: 
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7
On the Print Preview toolbar, click the Close button.

The Print Preview window closes.

Keep this file open for the next exercise.

Changing the Orientation and Scale

You can change the orientation of a worksheet so that it prints either vertically or horizontally on a page. A worksheet printed vertically uses the Portrait setting and looks like the previous illustration. A worksheet printed horizontally uses the Landscape setting, shown in the following illustration. The default setting is Portrait, but you might want to use the Landscape setting if the width of the area you want to print is greater than the height.
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Enlarging or shrinking a worksheet when you print it is called scaling. The most common reason for scaling a worksheet is to shrink it so that you can print it on one page. To scale a worksheet, you specify how much to enlarge or shrink it or you specify the number of pages on which you want it to fit.

In this exercise, you change the orientation of a worksheet and set it up to print on one page.

1
On the File menu, click Page Setup.

The Page Setup dialog box appears.

2
Click the Page tab.

[image: image6.png]Page Setup
[F5587)] mrges | HeaderFootr | et |

Orentation e

@ @ portat L rint Preview

Scalng options.

@ adjust to

Ceter U page(s) wide by

Papersize:  [Letter

print qualty:  [600 dpi

Fist page number:  [Auto





3
Click the Landscape option.

The orientation of the worksheet changes from portrait to landscape.

4
On the Page tab, click the Print Preview button.

The preview displays the first page of the worksheet.

5
On the Print Preview toolbar, click the Close button.

The Print Preview window closes.

6
On the File menu, click Page Setup.

The Page tab of the Page Setup dialog box appears.

7
In the Scaling section in the middle of the tab, click the Fit to option. Keep the default settings, 1 page wide by 1 page tall.

The worksheet is scaled to fit on one page.

8
On the Page tab, click the Print Preview button.

The scale of the worksheet decreases so that the worksheet fits on one page. It should look similar to the following illustration.
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9
On the Print Preview toolbar, click the Close button.

The Print Preview window closes.

10
Save the workbook with the current name.

Keep this file open for the next exercise.

Adding and Deleting Page Breaks

Excel determines the number of pages on which a worksheet will print based on the size of the worksheet, the margin settings, the orientation, and the scaling. The places where Excel breaks the content from one page to the next are called automatic page breaks, and Excel adjusts this automatically if you add and delete worksheet content. You can also add and delete your own page breaks, but Excel won’t adjust them as you change worksheet content. If you want to change your own page break positions, you have to do it manually. Manual page breaks can help you organize your content by letting you break pages based on content rather than dimensions. For instance, the activities coordinator at Adventure Works wants to see how a worksheet would look if she added a page break between the rentals per month for each type of equipment and the total monthly rentals for all equipment.

In this exercise, you add and delete page breaks from a worksheet.

1
On the File menu, click Page Setup.

The Page Setup dialog box appears with the Page tab displayed.

2
In the Adjust to box, type 100, and then click OK.

The worksheet scale returns to 100%.

3
Click cell A18. On the Insert menu, click Page Break.

Excel inserts a page break in the worksheet below row 17. The page break appears as a dashed line on the worksheet, which should look similar to the following illustration.
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4
On the Standard toolbar, click the Print Preview button.

A preview of the worksheet appears with the page break you just inserted.

5
On the Print Preview toolbar, click the Close button.

The Print Preview window closes.

6
On the Insert menu, click Remove Page Break.

The manual page break is removed, and the page breaks return to their default positions.

tip

You can move page breaks by dragging them in the Page Break Preview window. You display this window by clicking the Page Break Preview button on the Print Preview toolbar or by clicking Page Break Preview on the View menu.

7
Save the workbook with the current name.

Keep this file open for the next exercise.

Setting and Clearing a Print Area

If you don’t want to print an entire worksheet, you can print only an area you select by setting a print area. If you decide later to print the entire worksheet, you’ll need to clear the print area. Setting a print area works differently from choosing to print a selection using the Print dialog box. If you set a print area, only cells in that area will print, regardless of what cells are selected when you click the Print button or the Print command. The activities coordinator at Adventure Works decides to scale the worksheet to fit on one page. She also sets a print area to print only the revenue generated by sports equipment rentals and not the maintenance cost of the equipment.

In this exercise, you set and clear a print area in a worksheet.

1
On the File menu, click Page Setup.

The Page Setup dialog box appears with the Page tab displayed.

2
In the Scaling section in the middle of the tab, click the Fit to option. Keep the default settings of 1 page wide by 1 page tall.

The worksheet is scaled to fit on one page.

3
Click OK.

4
Select the range A1:O19.

5
On the File menu, point to Print Area, and click Set Print Area.

6
On the Standard toolbar, click the Print Preview button.

The Print Preview window appears, showing what would print if you printed the worksheet with the current settings.
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7
On the Print Preview toolbar, click the Print button. In the Print dialog box that appears, click OK.

The selection prints.

8
On the File menu, point to Print Area, and click Clear Print Area.

The print area is cleared.

9
Save the workbook with the current name.

Setting Other Print Options

To further customize your worksheet printout, you can print row and column labels, gridlines, row numbers, and column letters on each page. You can also choose whether to print in color or black and white, and you can select the quality of the printing. These options appear on the Sheet tab of the Page Setup dialog box.
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Options include:

· Rows to repeat at top or Columns to repeat at left Print row or column text labels on each page by specifying the row or rows to repeat at the top of each page and the column or columns to repeat at the left of each page. Printing titles on each page of a multiple-page worksheet makes it easier to identify the data on subsequent pages.

· Gridlines Print the gridlines that appear in the worksheet window.

· Black and white Print color worksheets more quickly and save ink or toner by printing them in black and white.

· Draft quality Print the worksheet at a reduced resolution in order to print faster and to save the ink or toner.

· Row and column headings Print the row numbers and column letters that appear in the worksheet window.

Lesson Wrap-Up

In this lesson, you learned how to add headers and footers, change the size of the margins, and center the content in a worksheet. You also learned how to change a worksheet’s orientation, enlarge or shrink a worksheet, insert and remove page breaks, and specify which parts of a worksheet to print and which to omit.

If you are continuing to other lessons:

· Save and close all open workbooks.

If you are not continuing to other lessons:

1
Save and close all open workbooks.

2
Click the Close button in the top-right corner of the Excel window.

Quick Quiz

1
How can you automatically add the date to the bottom of every page when you print a worksheet?

2
How can you change a worksheet’s page orientation?

3
What are two ways to print an area of a worksheet you’ve selected?

4
What are the default page margins of a worksheet?

Putting It All Together

Exercise 1: Open the Sports Income workbook in the Spreadsheet Fundamentals Practice folder. Add the header Sports Income by Month, Year, and Activity in the top-right corner of the worksheet. Add a footer that always prints the current date and time at the bottom-center of the worksheet. Keep this file open for Putting It All Together Exercise 2.

important

You must complete Exercise 1 to continue to Exercise 2.

Exercise 2: Set the Sports Income workbook to print in Portrait orientation with gridlines, and adjust the scaling to print at 100% of normal size. Preview the location of the page breaks, and scale the worksheet to print on a single page. Set the print area to A1:P20, and preview the worksheet.

Exercise 3: You would like to create a footer that includes your name, the file name (including its location), and the current page number out of the total number of pages. You would like this information to be left-aligned, centered, and right-aligned. Briefly describe how you would you do this.

Exercise 4: You want to create a header for your worksheet that includes the current date and time in the left corner and your company logo in the right corner. Briefly describe how you would you do this.

Exercise 5: On the Sheet tab of the Page Setup dialog box, there are a few additional options that were not discussed in this lesson. Explore this tab of the dialog box and use Excel’s Help files if necessary to determine how you can choose to print cell comments and where they can be placed. Additionally, determine the significance of the Page order section of this sheet. When would one page order be preferred over the other?

If you want to use an ampersand (&) within the text of a header or a footer, type two ampersands (&&). Otherwise, Excel interprets the single ampersand as part of the code.





You can limit a vertically oriented worksheet to one page wide but still allow it to extend several pages down. To do this, display the Page tab in the Page Setup dialog box, type 1 in the Page(s) wide by box, and delete the number in the Tall box. Do the opposite to allow a worksheet to extend horizontally.





You must select a cell below the manual page break in order for the Remove Page Break option to appear on the Insert menu.





You can also specify a print area in the Page Setup dialog box. On the Sheet tab, enter the cell range in the Print Area box.





To print an area of a worksheet without setting a print area, select the area. On the File menu, click Print. In the Print dialog box, in the Print what section, click Selection, and click OK.
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